Package Base Details: zfs-linux-zen

Git Clone URL: https://aur.archlinux.org/zfs-linux-zen.git (read-only)
Submitter: demizer
Maintainer: minextu (archzfs-bot)
Last Packager: archzfs-bot
Votes: 5
Popularity: 0.010307
First Submitted: 2017-08-13 23:48
Last Updated: 2019-11-15 06:09

Latest Comments

francoism90 commented on 2019-11-08 12:59

I'm using the repo, is something wrong?

installing linux-zen (5.3.8.1-1) breaks dependency 'linux-zen=5.3.7.zen1-2' required by zfs-linux-zen

Thanks. :)

francoism90 commented on 2019-05-28 09:26

@minextu Thanks! I've switched to the repo instead. :)

minextu commented on 2019-05-25 16:05

@francoism90 I don't have access to the zfs-utils package on the aur, so I can't update it. You can use https://github.com/archzfs/zfs-utils if you don't want to wait for the zfs-utils maintainer.

francoism90 commented on 2019-05-25 15:41

This cannot be build without a proper zfs-utils=0.8.0 :|