Package Base Details: zfs-linux-lts

Git Clone URL: https://aur.archlinux.org/zfs-linux-lts.git (read-only, click to copy)
Submitter: demizer
Maintainer: minextu (archzfs-bot)
Last Packager: archzfs-bot
Votes: 56
Popularity: 1.73
First Submitted: 2016-04-24 19:05
Last Updated: 2021-02-27 12:36

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

demizer commented on 2014-09-09 16:00

Hey everyone!

I am currently at work and ssh access to my workstation is not setup (router change). I will update these packages at 7PM PST.

Thanks,
Jesus A.

demizer commented on 2014-08-03 19:12

Okay everything should be fixed now. Not sure why it happened, but I will watch things more closely until I find the problem in the build scripts. Thanks!

demizer commented on 2014-08-03 16:14

@jdn06 thanks for the notification. I'll check it out.

jdn06 commented on 2014-08-03 09:12

Hello Demizer and thank you for your great work!
It seems that there is an error somewhere: spl-lts is on 3.14.15, but zfs-lts sticks with 3.14.14. Same problem in your repos.

demizer commented on 2014-06-28 20:26

Hello everyone! My workstation is currently down due to a bad memory module. I am currently running memtest on new memory and hopefully it will be good after a run of 12-24 hours. Unfortunately, I won't be able to update the packages until tomorrow.

I also had a drive in the zfs storage pool become corrupt due to the bad memory. So remember, ZFS is only as good as the hardware! I can't really afford and ECC memory setup ATM, so I make sure my backups are up-to-date always.

demizer commented on 2014-06-13 04:00

I'm going to be updating these packages to ZOL 0.6.3, so be warned that the version currently used by this package is 0.6.2, which was released August of 2013. There have been many big changes, but nothing that should have a negative affect on any installed systems.

So, for anyone reading this, it would be advised to perform a backup just in case! Everyone using RAID storage systems should have non-local backups!

demizer commented on 2014-05-02 18:18

@rkelly, what architecture are you using?

rkelly commented on 2014-05-02 14:20

I'm still getting the same problem reported by graysky.

Achterin commented on 2014-04-25 11:20

awesome! thanks for the prebuild packages!

demizer commented on 2014-04-20 19:53

Okay, should be fixed now. Sorry about that!