Package Base Details: wordnet

Git Clone URL: https://aur.archlinux.org/wordnet.git (read-only, click to copy)
Submitter: None
Maintainer: Stebalien
Last Packager: Stebalien
Votes: 114
Popularity: 0.144907
First Submitted: 2007-01-12 20:32
Last Updated: 2018-09-26 18:53

Latest Comments

« First ‹ Previous 1 2 3

headkase commented on 2013-01-05 02:10

Also Stebalien,

If you have to go through the trouble of fixing up this package perhaps there is another component you could add as you'll be there anyway:

http://wordnet.princeton.edu/wordnet/download/current-version/

On that page there is a database-only update which brings the data files up to 3.1. This package is 3.0, if the 3.1 database could be merged into it that would be spiffy too.. ;)

headkase commented on 2013-01-04 22:35

W00t, thank you Stebalien!

Stebalien commented on 2013-01-04 19:06

My arch laptop is currently in for repairs but I will attempt to fix this as soon as I get it back (Jan 7th).

headkase commented on 2013-01-04 03:54

WordNet no longer compiles. Which is a bummer for myself as it is a prerequisite for Artha which I would like to install.

Anonymous comment on 2011-04-15 16:40

Upstream? It's been 3 years since they last sneezed, you should look at Debian's diff, it's essentially a fork. I kept it as vanilla as possible while still conforming to standards (in this case the freedesktop ones), this is as good as it gets.

Since I'm no longer an Arch user and e17 has been taken off my hands, I'd better orphan the rest of my packages though. To anyone wanting to pick this up, just make sure to keep the 'sed' and 'mv' lines in the pkgbuild or you will break the gui. In fact, don't change the build() at all, please, thank you. Anyway, this package requires no maintenance whatsoever, a safe an easy pick.

Anonymous comment on 2010-12-06 04:19

Your tarball has some issues. Binaries are usually frowned upon. Take for example:
wordnet/wordnet.png
"Just an icon" you say, but maybe you should ask upstream to include it. Please correct this.