Package Base Details: vmware-horizon-client

Git Clone URL: https://aur.archlinux.org/vmware-horizon-client.git (read-only, click to copy)
Submitter: eworm
Maintainer: eworm
Last Packager: eworm
Votes: 31
Popularity: 0.50
First Submitted: 2015-01-08 15:17
Last Updated: 2019-12-13 09:25

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

shimi commented on 2016-06-21 14:02

@eworm it works on Windows clients and also the web access through Firefox works. Nothing to note in the log.
@jskier where can I check this configuration? I can't find it in the settings.

eworm commented on 2016-06-02 08:11

Sure... Clone the repository, change into and run makepkg. For this package base it will result in six packages, install what ever you like with 'pacman -U'.

waldauf commented on 2016-06-02 07:55

Ouki, I'll write him. But is there any way how to install package from AUR?

eworm commented on 2016-06-02 07:35

I suppose you are using an AUR helper that is not compatible with latest makepkg. Please bother the maintainer of that package.

waldauf commented on 2016-06-02 07:30

Hello,

I tried to install package and it failed on:
makepkg: invalid option '--pkg'

I tried to install all package (hint below) but without success. Can I ask you for help?

jskier commented on 2016-05-25 12:54

@shimi, I feel like I've had that before. Make sure you configure the client to use PCOIP (as opposed to rdesktop; I think this got toggled once on me). Works great here so far with current build with what I believe is the same setup you're working with.

eworm commented on 2016-05-25 12:34

I support connecting from another client works?
The client logs to /tmp/vmware-$username/. Is there anything useful?

shimi commented on 2016-05-24 14:40

Anyone encountered this error when trying to log in to a workstation?
"This desktop does not support the requested display protocol. Please contact your system administrator".

According to the admin, the required protocol is pcoip, and I have vmware-horizon-pcoip installed.

Any ideas?

lectrode commented on 2016-03-14 20:21

makepkg (5.0.1) no longer supports '--pkg' as shown in the error:
makepkg: invalid option '--pkg'

As a workaround, this can be installed with yaourt. When it asks:

This PKGBUILD provides " vmware-horizon-client vmware-horizon-pcoip vmware-horizon-rtav vmware-horizon-smartcard vmware-horizon-usb vmware-horizon-virtual-printing "
==> Install only vmware-horizon-client ? [Y/n]

select 'n' and install all of the packages.

eworm commented on 2016-03-10 15:35

Bad advice by billbrown...
You should build version 3.5.0-4, which works with openssl 1.0.2.g.