Package Base Details: vala-panel-appmenu-xfce-git

Git Clone URL: https://aur.archlinux.org/vala-panel-appmenu-xfce-git.git (read-only, click to copy)
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 34
Popularity: 0.71
First Submitted: 2015-04-01 21:00
Last Updated: 2020-04-05 16:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

rilian commented on 2019-05-13 22:51

@brunocarv, full build log, please) I cannot use magic to see your problem))))

brunocarv commented on 2019-05-13 22:22

error it doesnt install

DyingHobbit commented on 2018-12-28 22:21

Got error : xfce4-panel and xfce4-panel-gtk3 are in conflict. Remove xfce4-panel-gtk3? While installing on Manjaro XFCE edition.

rilian commented on 2018-09-15 13:20

Package was renamed) just remove an old vala-panel-appmenu-translations packge and then install all appmenu packages again (replaces do not work for some reason)

xafr commented on 2018-09-15 13:04

Getting this error on Manjaro (German language):

In Konflikt stehende Dateien: vala-panel-appmenu-common-git: /usr/share/glib-2.0/schemas/org.valapanel.appmenu.gschema.xml existiert bereits im Dateisystem vala-panel-appmenu-common-git: /usr/share/locale/aa/LC_MESSAGES/vala-panel-appmenu.mo existiert bereits im Dateisystem vala-panel-appmenu-common-git: /usr/share/locale/ab/LC_MESSAGES/vala-panel-appmenu.mo existiert bereits im Dateisystem ...... ....

rilian commented on 2018-09-15 10:23

No, vala-panel-git is a panel, not a plugin) but vala-panel-appmenu-valapanel-git is appmenu plugin for that panel. It is different project with different version number.

Karmak23 commented on 2018-09-15 03:06

Shouldn't vala-panel be provided by vala-panel-appmenu-valapanel-git instead of vala-panel-git ?

It seems the first has the same version number as vala-panel-appmenu-xfce-git, whereas vala-panel-git is outdated.

rilian commented on 2018-08-18 21:39

vala-panel-git should provide vala-panel. I will look into this package.

goetzc commented on 2018-08-18 21:19

Hi, I get an unresolved dependency error:

$ pacaur -S vala-panel-appmenu-xfce-git

:: Package vala-panel-appmenu-xfce-git not found in repositories, trying AUR...

:: resolving dependencies...

:: no results found for vala-panel>=0.3.75 (dependency tree: vala-panel-appmenu-xfce-git vala-panel-appmenu-translations-git vala-panel)

rilian commented on 2018-06-11 21:54

Who cannot build? Please post logs here, I will look. But if you using pacaur, you should remove old sources.