Package Base Details: vala-panel-appmenu-xfce-git

Git Clone URL: https://aur.archlinux.org/vala-panel-appmenu-xfce-git.git (read-only, click to copy)
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 34
Popularity: 0.79
First Submitted: 2015-04-01 21:00
Last Updated: 2019-08-16 22:36

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11

josephscade commented on 2017-01-29 11:47

Compilation doesn't work for me :

==> Extracting sources...
-> Creating a copy of repository trunk.15.04 bzr...
bzr: ERROR: Unprintable exception NotBranchError: dict={'path': u'/tmp/unity-gtk-module-standalone-bzr/trunk.15.04/.bzr/branch/', '_preformatted_string': None, 'extra': '', 'detail': ': location is a repository', 'bzrdir': <BzrDirMeta1 at 'file:///tmp/unity-gtk-module-standalone-bzr/trunk.15.04/'>}, fmt='Not a branch: "%(path)s"%(detail)s.', error=TypeError('first argument must be string or compiled pattern',)
==> ERROR : Failed to create a copy of the repository trunk.15.04 bzr
Abandon...

Some translations may be incorrect because my computer's locale is not the english.

Anonymous comment on 2016-07-08 15:48

rm $srcdir/$_pkgname/vapi/glib-2.0.vapi

Anonymous comment on 2016-07-08 15:47

rm $srcdir/$_pkgname/vapi/glib-2.0.vapi

NurseCoffeeCake commented on 2016-01-19 06:48

You need to make the package "bzr" a dependency.

rilian commented on 2015-12-27 08:50

Why this is not working?
About your error: remove unity-gtk-module from GTK_MODULES:-)

koesherbacon commented on 2015-12-24 18:08

After installing this and finding it didn't really work for my computer I uninstalled it with "yaourt -R". That seemed to work just fine, but now I'm always seeing the errors:

Gtk-Message: Failed to load module "unity-gtk-module"
Gtk-Message: Failed to load module "unity-gtk-module"
Gtk-Message: Failed to load module "unity-gtk-module"

(They always come in 3's for some reason).

Can you shed some light on how I can get rid of this error since it obviously can't find the module since it's not installed any more.

Thanks.

rilian commented on 2015-12-05 13:54

It does not require java-swing-globalmenu for work: it is just an applet for XFCE panel using Unity stack. But I do not own Unity packages itself (like appmenu-gtk2 or java-swing-globalmenu) I does not have java-swing-globalmenu on any of my machines. About appmenu-gtk2: try installing appmenu-gtk.

skolto commented on 2015-12-03 18:21

It says, when installing java-swing-globalmenu, that the appmenu-gtk2 can't be found