Package Base Details: vala-panel-appmenu-xfce-git

Git Clone URL: https://aur.archlinux.org/vala-panel-appmenu-xfce-git.git (read-only, click to copy)
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 34
Popularity: 0.013540
First Submitted: 2015-04-01 21:00
Last Updated: 2020-09-07 21:03

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

rilian commented on 2020-09-08 15:57

You need to find all files with names containing 'budgie-1.0'.

jextrevor commented on 2020-09-08 15:45

Not sure what you're asking me to do. I don't have the commands updatedb or locate on my system. Do you know what package they're a part of?

rilian commented on 2020-09-08 15:41

jextrevor, please run updatedb && locate budgie-1.0

jextrevor commented on 2020-09-08 15:30

https://pastebin.com/gRgLGJdhc (the command I ran was yay -S vala-panel-appmenu-xfce-git

rilian commented on 2020-09-08 15:15

jextervor, please, post full build log to pastebin)

jextrevor commented on 2020-09-08 14:31

I didn't modify the PKGBUILD, just installed it plainly with yay -Sy vala-panel-appmenu-xfce-git

rilian commented on 2020-09-08 14:28

jextervor, will look for it in evening.

rilian commented on 2020-09-08 14:27

jextrevor, it was always as make dependency, because you builds ALL applets from this PKGBUILD. Maybe you was modified a PKGBUILD to remove budgie?

jextrevor commented on 2020-09-08 14:26

Interestingly enough, I already had budgie-desktop installed. I reinstalled it just for good measure, but the build still fails.

jextrevor commented on 2020-09-08 14:24

Yeah, even when I uninstall xfce-git, and then try to update (or reinstall) common-git, it tries to build xfce-git first. I will just install budgie-desktop for now and then remove it to try to get the build to work.