Package Base Details: thunderbird-nightly-bin

Git Clone URL: https://aur.archlinux.org/thunderbird-nightly-bin.git (read-only, click to copy)
Submitter: freswa
Maintainer: freswa
Last Packager: freswa
Votes: 29
Popularity: 0.032046
First Submitted: 2020-05-17 02:43
Last Updated: 2021-04-20 22:02

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Det commented on 2013-05-03 01:46

Since wget's been moved to [extra] you either need to add it in makedepends=() or change it to curl.

cgirard commented on 2012-09-13 08:39

Does not seem like the best idea. It would prevent users from installing other non standard thunderbird version at the same time. I don't have much time right now but you could try to investigate how to make thunderbird-nightly read /usr/lib/thunderbird/extensions/.

skydrome commented on 2012-09-09 11:17

i have some in there now but it doesnt read that dir, only if i move them into /opt/thunderbird-18.0a1/extensions will they load. I tried that first before asking the original question :)

Det commented on 2012-09-09 10:36

@skydrome, they should just be using /usr/lib/thunderbird/extensions/.

skydrome commented on 2012-09-09 10:29

could the version be excluded in the package directory? using /opt/thunderbird would make it easier for pkgbuilds using nightly extensions.

Anonymous comment on 2012-08-30 21:18

Not working anymore as 18.0a1 is actual in /latest-comm-central on mozilla ftp!
Changing just the version number in PGKBUILD is enough ;)
http://pastie.org/4618755

cgirard commented on 2012-07-15 18:42

Orphaning the pkgbuild temporarily. I will be back in 2 week and will adopt it back if still orphan.

Det commented on 2012-04-26 12:25

Have fun with it.

cgirard commented on 2012-04-26 10:33

Adopted and updated. Thank you for your work on this Det.

Det commented on 2012-04-25 21:59

Sorry. Don't care about these things anymore. Moved on to the stable [extra] thunderbird.