Package Base Details: sqlitestudio

Git Clone URL: https://aur.archlinux.org/sqlitestudio.git (read-only)
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 13
Popularity: 0.006027
First Submitted: 2012-11-22 08:28
Last Updated: 2018-08-29 16:33

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

dracorp commented on 2016-01-20 21:58

Without sqlite2:
n file included from ../../../../Plugins/DbSqlite2/dbsqlite2instance.h:4:0,
from ../../../../Plugins/DbSqlite2/dbsqlite2.cpp:2:
../../../../SQLiteStudio3/coreSQLiteStudio/db/abstractdb2.h:11:20: fatal error: sqlite.h: No such file or directory

$ pkgfile sqlite.h
community/libspatialite
community/sqlite2

popsch commented on 2016-01-20 17:39

@dracorp:
The standard arch package is core/sqlite and not sqlite2. So this installs an extra version of sqlite for everyone who wants to use this package.

dracorp commented on 2016-01-17 16:24

@popsch
Why not? But seriously I do not remember. I'll fix this, soon.

popsch commented on 2016-01-16 21:46

why do you make it depend on sqlite2 instead of sqlite? It supports sqlite3 perfectly fine.

dracorp commented on 2015-10-10 15:31

Removed gcc-libs as already satisfied.

haawda commented on 2015-10-09 20:32

do not depend on gcc-libs-multilib, gcc-libs is the correct one for all repos. gcc-libs-multilib provides gcc-libs.

dracorp commented on 2015-10-09 19:56

@Romzetron: Thanks a lot, updated.

dracorp commented on 2015-10-08 07:42

@Romzetron I'll add temporary a patch, when I return home.

Romzetron commented on 2015-10-07 21:25

Done. http://bugs.sqlitestudio.pl/?id=2870

dracorp commented on 2015-10-07 20:52

@Romzetron: I think that you must inform about it the author.