Package Base Details: ryzom-hg

Git Clone URL: https://aur.archlinux.org/ryzom-hg.git (read-only)
Submitter: Thaodan
Maintainer: LinuxDonald
Last Packager: LinuxDonald
Votes: 1
Popularity: 0.000000
First Submitted: 2012-11-04 22:59
Last Updated: 2017-04-16 09:43

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

Thaodan commented on 2013-05-17 04:06

Read the PKGBUILD: its inclued! The AUR PKGBUILD parser doesn't read everything.
I can't fix the build error its an oupstream bug.

Anonymous comment on 2013-05-17 00:10

Mine is experiencing a make error as well. I posted the full pkgbuild output here: http://pastebin.com/nbtuz91B.

Also, cpptest is missing in the list of dependancies above.

Thaodan commented on 2013-05-02 17:31

please provide more parts of your log, use the ryzom-forum/bugtracker if its and upstream bug.

coincoincanard commented on 2013-05-02 17:25

I tried to build it but it fails at approximately 67%, showing the following error
make[2]: *** [nel/src/gui/CMakeFiles/nelgui.dir/widget_manager.cpp.o] Error 1
make[1]: *** [nel/src/gui/CMakeFiles/nelgui.dir/all] Error 2

shackra commented on 2013-04-24 13:58

of course the issue is still there, you didn't change 'lua-sql-mysql' to 'lua51-sql-mysql' :D

Thaodan commented on 2013-04-23 22:46

thanks updated, but how ever Bug #1527[1] is still present.
[1] http://dev.ryzom.com/issues/1527

Gesul commented on 2013-04-23 21:38

Hi, I think the problem shackra mentionned comes from lua-sql-mysql (which is for lua 5.2). I wrote a PKGBUILD for lua51-sql-mysql. I had to make a few changes to your PKGBUILD (change the dependency, and remove the line "pkgname=ryzom-hg"), and it seems to work fine.
Here is the PKGBUILD I used : http://pastebin.com/a2ANgXZX

Thaodan commented on 2013-03-23 01:30

Thanks I'll add it

Thaodan commented on 2013-03-23 01:29

shackra commented on 2013-03-23 01:25

add -DWITH_LUA51=ON to _CMAKE_COMMON_ARGS. However, I still have some errors at compiling time see http://dev.ryzom.com/issues/1527