Package Base Details: quassel

Git Clone URL: https://aur.archlinux.org/quassel.git (read-only)
Submitter: AlD
Maintainer: AlD
Last Packager: AlD
Votes: 22
Popularity: 0.000000
First Submitted: 2014-07-23 10:18
Last Updated: 2019-01-07 23:29

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

AlD commented on 2015-01-22 21:07

Why not?

Dr-Shadow commented on 2015-01-22 08:37

Why there is one package providing everything and not sub-packages ?

(let's assume I only need quassel-client, build quassel-client only right ?)

Dr-Shadow commented on 2015-01-22 08:36

Why does this PKGBUILD builds all quassel packages ?

Why not using dependencies for others AUR packages ?

zegoti commented on 2014-11-26 20:35

Tring to install quassel-client-light-git

Builds fails on Manjaro 0.8.11rc Xfce

Yaourt console output http://sprunge.us/UFEX
CMakeOutput.log http://sprunge.us/ifHj
CMakeError.log http://sprunge.us/SADS

zegoti commented on 2014-11-26 20:32

Builds fails on Manjaro 0.8.11rc Xfce

Yaourt console output http://sprunge.us/UFEX
CMakeOutput.log http://sprunge.us/ifHj
CMakeError.log http://sprunge.us/SADS

It's supposed to run without KDE?

zegoti commented on 2014-11-26 20:31

Builds fails on Manjaro 0.8.11rc Xfce

Yaourt console output http://sprunge.us/UFEX
CMakeOutput.log http://sprunge.us/ifHj
CMakeError.log http://sprunge.us/SADS

It's supposed to run without KDE?

alturiak commented on 2014-05-03 13:08

Build fails when automoc4 is not installed, however it is not listed as dependency:

==> quassel dependencies:
- qt4 (already installed)
- git (already installed)
- cmake (already installed)

...

-- Did not find automoc4 (Automoc4Config.cmake, install git://anongit.kde.org/automoc). (missing: AUTOMOC4_EXECUTABLE)
-- KDE4 not found, because Automoc4 not found.

...

-- The following REQUIRED packages have not been found:

* KDE4 (required version >= 4.4) , a world-class desktop environment , <http://www.kde.org>


Changing
depends=('qt4')
to
depends=('qt4' 'automoc4')
in PKGBUILD fixes this.

Although makedepends might be the correct place, not sure on this one. :-)

alturiak commented on 2014-05-03 13:03

Build fails when automoc4 is not installed, however it is not listed as dependency:

==> quassel dependencies:
- qt4 (already installed)
- git (already installed)
- cmake (already installed)

...

-- Did not find automoc4 (Automoc4Config.cmake, install git://anongit.kde.org/automoc). (missing: AUTOMOC4_EXECUTABLE)
-- KDE4 not found, because Automoc4 not found.

...

-- The following REQUIRED packages have not been found:

* KDE4 (required version >= 4.4) , a world-class desktop environment , <http://www.kde.org>


Changing
depends=('qt4')
to
depends=('qt4' 'automoc4')
in PKGBUILD fixes this.

AlD commented on 2014-04-08 17:21

Removed those stray "3"s.

jleclanche commented on 2014-04-08 09:45

Doesn't build.