Package Base Details: qt-installer-framework

Git Clone URL: https://aur.archlinux.org/qt-installer-framework.git (read-only, click to copy)
Submitter: Schala
Maintainer: Muflone (Skycoder42)
Last Packager: Skycoder42
Votes: 81
Popularity: 0.156354
First Submitted: 2014-07-10 20:06
Last Updated: 2019-12-22 11:02

Latest Comments

« First ‹ Previous 1 2 3

t0m5k1 commented on 2015-11-10 18:36

==> Making package: qt-installer-framework 2.0.1-1 (Tue 10 Nov 18:33:23 GMT 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found qt-installer-framework-opensource-2.0.1-src.tar.gz
==> Validating source files with md5sums...
qt-installer-framework-opensource-2.0.1-src.tar.gz ... Passed
==> Extracting sources...
-> Extracting qt-installer-framework-opensource-2.0.1-src.tar.gz with bsdtar
==> Removing existing $pkgdir/ directory...
==> Starting build()...
fatal: Not a git repository (or any of the parent directories): .git
cd src/ && ( test -e Makefile || /usr/bin/qmake-qt5 /var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src/src.pro -o Makefile ) && make -f Makefile
make[1]: Entering directory '/var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src'
cd libs/ && ( test -e Makefile || /usr/bin/qmake-qt5 /var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src/libs/libs.pro -o Makefile ) && make -f Makefile
make[2]: Entering directory '/var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src/libs'
cd 7zip/ && ( test -e Makefile || /usr/bin/qmake-qt5 /var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src/libs/7zip/7zip.pro -o Makefile ) && make -f Makefile
fatal: Not a git repository (or any of the parent directories): .git
Project ERROR: Unknown module(s) in QT: uitools
Makefile:43: recipe for target 'sub-7zip-make_first-ordered' failed
make[2]: *** [sub-7zip-make_first-ordered] Error 3
make[2]: Leaving directory '/var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src/libs'
Makefile:43: recipe for target 'sub-libs-make_first-ordered' failed
make[1]: *** [sub-libs-make_first-ordered] Error 2
make[1]: Leaving directory '/var/cache/pacman/builds/qt-installer-framework/src/qt-installer-framework-opensource-2.0.1-src/src'
Makefile:43: recipe for target 'sub-src-make_first-ordered' failed
make: *** [sub-src-make_first-ordered] Error 2



any clues as to how I fix this?

Muflone commented on 2015-11-01 17:37

Please add qt5-tools dependency

ismd commented on 2015-10-24 07:24

It's also depends on qt5-tools