Package Base Details: qemu-git

Git Clone URL: https://aur.archlinux.org/qemu-git.git (read-only, click to copy)
Keywords: kvm qemu
Submitter: None
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 26
Popularity: 0.35
First Submitted: 2009-09-19 20:02
Last Updated: 2019-12-13 00:06

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

WoefulDerelict commented on 2014-06-01 18:17

The package fails to build with the following:

strip: '/tmp/yaourt-tmp-root/aur-qemu-git/pkg/qemu-git/usr/bin/fsdev/virtfs-proxy-helper': No such file
Makefile:379: recipe for target 'install' failed
make: *** [install] Error 1
==> ERROR: A failure occurred in package().
Aborting...

Orphan flagged Out of Date.

FredBezies commented on 2014-05-20 07:37

Disowning all qemu-git related packages. Feel free to adopt them.

FredBezies commented on 2014-04-19 07:38

2.1.r32209.g2d03b49-2 => getting up-to-date with qemu-2.0 PKGBUILD depends.

FredBezies commented on 2014-04-14 18:51

qemu-git 2.0.r32129 => 2.0rc3

FredBezies commented on 2014-04-09 10:45

@zelluz : you have to use all lib32 related packages to get a working build.

qemu-git 2.0.r32104 => Qemu 2.0rc2.

zelluz commented on 2014-04-08 21:25

Yeah, Im using a multilib system. Guess I have to troubleshoot some. Will give an update to my findings - if I find something.

FredBezies commented on 2014-04-08 05:08

Are you using a multilib system ? Build it yesterday without problems.

zelluz commented on 2014-04-07 21:32

Having issues with the latest qemu-git.
Output of makepkg -s:

==> Starting build()...
Disabling libtool due to broken toolchain support

ERROR: User requested feature spice
configure was not able to find it.
Install spice-server and spice-protocol devel

==> ERROR: A failure occurred in build().
Aborting...

Deleting --enable-spice from build() and the package is compiling.

pacman -Qi spice
Name : spice
Version : 0.12.4-3
Description : SPICE client and server
Architecture : x86_64
URL : http://spice-space.org
Licenses : LGPL2.1
Groups : None
Provides : None
Depends On : alsa-lib celt0.5.1 libcacard libjpeg-turbo libsasl libxinerama libxfixes libxrandr pixman
Optional Deps : None
Required By : qemu-git
Optional For : None
Conflicts With : None
Replaces : None
Installed Size : 2438.00 KiB
Packager : Tobias Powalowski <tpowa@archlinux.org>
Build Date : Mon Nov 18 08:34:40 2013
Install Date : Mon Apr 7 10:38:37 2014
Install Reason : Installed as a dependency for another package
Install Script : No
Validated By : Signature

FredBezies commented on 2014-04-04 07:42

2.0.r32051 => Qemu 2.0rc1.

FredBezies commented on 2014-03-14 20:22

As of version 31734, bios loading is fixed. No need to add anymore -bios /usr/share/qemu/bios.bin to your qemu command line.

And some cleanup for qemu 2.0-rc0 version :)