Package Base Details: qemu-git

Git Clone URL: https://aur.archlinux.org/qemu-git.git (read-only, click to copy)
Keywords: git kvm qemu
Submitter: None
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 26
Popularity: 0.171816
First Submitted: 2009-09-19 20:02
Last Updated: 2020-01-11 10:10

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

FredBezies commented on 2015-08-10 07:51

@james : You can also replace --enable-spice by --disable-spice.

I'm guessing that spice will be upgraded as soon as Qemu 2.4.0 is released.

jamespharvey20 commented on 2015-08-10 07:15

Is removing configure's --enable-spice temporary, as the official spice-protocol 0.12.8-1 breaks the build? (upstream 0.12.9 fixes the build, and it's been marked out of date for a while now...)

FredBezies commented on 2015-08-05 12:08

There were some tweaking in official qemu PKGBUILD.

https://projects.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/qemu

Is there any need to port them here too ?

net147 commented on 2015-07-27 00:58

namcap shows some missing dependencies:
qemu-git E: Dependency ceph detected and not included
qemu-git E: Dependency libepoxy detected and not included
qemu-git E: Dependency lzo detected and not included
qemu-git E: Dependency numactl detected and not included

hydranix commented on 2015-07-17 01:06

The Extra/spice-protocol 0.12.8-1 package causes it to fail.

Didn't have time to look for the actual cause. Downgraded to 0.12.7-1 and all went smoothly.

Here is a link to my /var/cache/pacman/pkg/spice-protocol-0.12.7-1-any.pkg.tar.xz in case somebody needs it.

https://mega.nz/#!oUBhHDoB!5ii8VZoPfv8xUbJSt-ekUVRB0IZLtHduhwSijLGmvag
sha256: 836a1f4987ee31773061aa2868b941cd35b128246d52e0cbba5a15307c25dfe6

FredBezies commented on 2015-07-16 09:07

Need to disable spice for some time ?

Got this error when starting build process.

ERROR: User requested feature spice
configure was not able to find it.
Install spice-server(>=0.12.0) and spice-protocol(>=0.12.3) devel

Of course, I have spice and spice-protocol installed.

FredBezies commented on 2015-06-26 06:14

Well, your fix is working. Qemu-git 2.4.r39316.gb041114 was build without problems related to packaging part :)

ajs124 commented on 2015-06-23 10:49

I'm pretty sure I fixed that before I uploaded to aur4/git.
[This line](https://aur4.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=qemu-git#n63) should take care of it…

TheImperial2004 commented on 2015-06-22 19:19

@FredBezies :

Yes , I remove that manually each time I build and it would be nice if it was fixed in the PKGBUILD file permenantly .

Regards .

FredBezies commented on 2015-06-22 19:12

You have to remove bridge part of PKGBUILD. It is removed in official PKGBUILD too.