Package Base Details: qemu-git

Git Clone URL: https://aur.archlinux.org/qemu-git.git (read-only)
Keywords: kvm qemu
Submitter: None
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 26
Popularity: 0.40
First Submitted: 2009-09-19 20:02
Last Updated: 2019-12-04 10:41

FredBezies commented on 2011-12-16 12:39

16 december : synchronizing with official qemu-kvm package : remove esd and replaced it by libpulse

ivanovp commented on 2011-12-08 05:41

Dependency of sdl_gfx was added:
http://pastebin.com/E9iBu8BT

ivanovp commented on 2011-12-06 10:08

Working version is here: http://pastebin.com/RG6HbaDT
(Only the --python option was appended.)

FredBezies commented on 2011-11-27 19:02

Enabled spice support again. Hope it will work ;)

FredBezies commented on 2011-11-09 07:25

Updated it to make it build with pacman 4.x and related tools.

FredBezies commented on 2011-10-27 09:28

Seems to be in a bad shape. 404 error page when I try to look at source code. Giving it up, feel free to adopt it !

FredBezies commented on 2011-08-16 11:02

jelly : done. Also modified configure line adding --python=python2 option.

jelly commented on 2011-08-16 09:59

You should remove esound from the pkgbuild it has been removed from the repos

FredBezies commented on 2011-07-26 05:15

In order to get it build, you have to had this option in configure line --python=python2

See this checkin : http://repo.or.cz/w/qemu.git/commit/c886edfb851c0c590d4e77f058f2ec8ed95ad1b5

FredBezies commented on 2011-07-23 18:43

Cannot get it build :

GEN qemu-options.def
GEN qapi-generated/qga-qapi-types.h
File "/home/fred/download/qemu-git/src/qemu-build/scripts/qapi-types.py", line 164
except getopt.GetoptError, err:
^
SyntaxError: invalid syntax
make: *** [qapi-generated/qga-qapi-types.h] Erreur 1

Any idea ?