Package Base Details: pulseeffects-legacy-git

Git Clone URL: https://aur.archlinux.org/pulseeffects-legacy-git.git (read-only, click to copy)
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 7
Popularity: 2.14
First Submitted: 2021-01-23 17:16
Last Updated: 2021-03-08 16:30

Pinned Comments

yochananmarqos commented on 2021-02-03 22:36

This is the last release supporting Pulseaudio. The following PulseEffects releases will be based on the new Pipewire multimedia server and only fixes to critical bugs will be backported to the legacy pulseaudio branch.

Known issues:

  • Currently none

Latest Comments

« First ‹ Previous 1 2

maxpayne3 commented on 2021-02-03 19:00

Because librnnoise is still listed as dependency for gst-plugins-pulseeffects-legacy.

Please test the PKGBUILD before the commit.

What was wrong with librnnoise to switch to rnnoise-git?

Itara_Kitsune commented on 2021-02-03 18:23

Still listing librnnoise as a dependency for the plugins package despite the change to the rnnoise-git package for the main PE legacy package.

While the end user can/could edit the PKGBUILD for the plugins package, thought this should be brought to your attention.

cytodev commented on 2021-01-27 18:30

@yochananmarqos It's fine. I went with just manually installing the 4.8.3-3 package (from https://archive.archlinux.org/packages/p/pulseeffects/) and ignoring the package in /etc/pacman.conf. Maybe @m31aur can shed some light on why their launch crashes; I was playing music from spotify at the time of launching, could be that's the issue.

yochananmarqos commented on 2021-01-27 17:29

@m31aur @cytodev: I can't reproduce the crash.

cytodev commented on 2021-01-27 10:30

Crashes with corrupted double-linked list (see https://pastebin.com/79CEuetr for details)

m31aur commented on 2021-01-26 18:26

Builds ok but crashes. Sorry no logs, rolled back to 4.8