Package Base Details: plasma-workspace-git

Git Clone URL: https://aur.archlinux.org/plasma-workspace-git.git (read-only, click to copy)
Submitter: arojas
Maintainer: IslandC0der
Last Packager: IslandC0der
Votes: 6
Popularity: 0.016165
First Submitted: 2014-03-31 06:31
Last Updated: 2021-04-20 15:58

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

arojas commented on 2014-09-14 21:20

@AnAkkk yes, I thought the QML_INSTALL_DIR option was not needed anymore with the new KDE_INSTALL_USE_QT_SYS_PATHS flag, but apparently it still is.

AnAkkk commented on 2014-09-14 21:03

Actually the issue seem to only be related to plasma-workspace-git, it's totally fixed after modifying it.

AnAkkk commented on 2014-09-14 20:55

I have many QML errors since some packages were updated, plasma is broken.
I could fix a few of them by adding -DQML_INSTALL_DIR=lib/qt/qml to this PKGBUILD, but I'm not sure if it should be removed from all of them or added to all of them.

arojas commented on 2014-08-06 18:48

@KlavKalashj my bad, sorry. Fixed now

KlavKalashj commented on 2014-08-06 13:54

I uncommented this line in the PKGBUILD:

# sed 's:/opt/kf5/lib/libexec/kf5/start_kdeinit_wrapper:/usr/lib/libexec/kf5/start_kdeinit_wrapper:' -i "$pkgdir"/opt/kf5/bin/startkde

and it works again.

KlavKalashj commented on 2014-08-06 11:48

Plasma-desktop does not start after last update. Something wrong with start_kdeinit_wrapper, I think. File seems to be missing or something.

gyan000 commented on 2014-07-16 11:49

Hi,

KDE4 neither KF5 seems to like GDM so I installed KDM. (from kdebase-workspace)
It was not working with KDM, but I found this solution on google.

Thanks.

arojas commented on 2014-07-16 10:54

@gyan000 which DM are you using?

gyan000 commented on 2014-07-16 10:18

Hello,

Just to let you know, from my side, to be able to login successfully into plasma 5 I had to copy services files from /opt/kf5/share/dbus-1/services/* into /usr/share/dbus-1/services/.
Without that some services like kglobalaccel were not started and so the plasma 5 session was frozen.

Thanks.

arojas commented on 2014-07-10 06:23

@enoop It should already be built with dbusmenu support, it has libdbusmenu-qt5 in the dependency chain. Note that the appmenu GUI is currently disabled upstream.