Package Base Details: php70

Git Clone URL: https://aur.archlinux.org/php70.git (read-only, click to copy)
Submitter: betrixed
Maintainer: wget
Last Packager: wget
Votes: 10
Popularity: 0.000000
First Submitted: 2017-02-05 08:12
Last Updated: 2019-04-28 22:32

Pinned Comments

wget commented on 2018-04-24 22:41

This package makes use of GPG keys for integrity verification. Here are the PGP keys you need to import (if you trust them):

$ gpg --recv-keys 1A4E8B7277C42E53DBA9C7B9BCAA30EA9C0D5763 6E4F6AB321FDC07F2C332E3AC2BF0BC433CFC8B3

Receiving GPG keys might fail with the following error message: $ gpg: keyserver receive failed: Connection refused. If this happens, just check your DNS or use other ones.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

el_aur commented on 2018-06-07 13:14

There's issue with -embed package can you add there instrtuction to PKGBUILD:

mv ${pkgdir}/usr/lib/libphp7.so ${pkgdir}/usr/lib/libphp-70.so

just after

make -j1 INSTALL_ROOT=${pkgdir} PHP_SAPI=embed install-sapi

/usr/lib/libphp7.so is already owned by php package from native repo

wget commented on 2018-05-14 14:00

@rdoursenaud I started to implement the fix, but even with my bunch of regex to force the rename (see related commented lines in PKGBUILD), the build process still produce libphp7.so. Any help would be appreciated.

wget commented on 2018-05-14 13:59

@betrixed No problem.

betrixed commented on 2018-05-13 12:56

Thanks for taking over. I have lost interest in php 7.0, I was only updating versions. .29 PKGBUILD could be updated to .30 , edit VERSION, replace 2 sha512sums for new sources.

rdoursenaud commented on 2018-05-12 16:30

In package php70-embed, /usr/lib/libphp7.so conflicts with php-embed from extra. Please rename to libphp70.so.

wget commented on 2018-05-12 15:51

When upgrading from a previous version of this package I have noticed tools like yaourt were actually "boot"looping when compiling this package. I'm currently investigating.

wget commented on 2018-05-11 09:48

7.0.30 is on the way. Bringing support for sources check in the process. Keep you posted.

wget commented on 2018-04-24 22:41

This package makes use of GPG keys for integrity verification. Here are the PGP keys you need to import (if you trust them):

$ gpg --recv-keys 1A4E8B7277C42E53DBA9C7B9BCAA30EA9C0D5763 6E4F6AB321FDC07F2C332E3AC2BF0BC433CFC8B3

Receiving GPG keys might fail with the following error message: $ gpg: keyserver receive failed: Connection refused. If this happens, just check your DNS or use other ones.

nicolas7 commented on 2018-04-15 08:22

checking for ENCHANT support... yes, shared configure: error: Cannot find enchant.

I cannot install enchant-pure because it conflicts with enchant.

How can I fix this ?

marce commented on 2018-04-12 08:00

checking for ENCHANT support... yes, shared configure: error: Cannot find enchant

yaourt -S enchant-pure

it's fixed for me