Package Base Details: pamac-aur-git

Git Clone URL: https://aur.archlinux.org/pamac-aur-git.git (read-only)
Keywords: gui installer pacman
Submitter: FredBezies
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 12
Popularity: 0.001130
First Submitted: 2017-09-09 10:09
Last Updated: 2019-10-13 10:23

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

ax34 commented on 2019-06-24 00:08

Yay tries to replace pamac-aur with this package because of replaces=('pamac') Why does this package replace pamac?

FredBezies commented on 2019-06-22 20:46

See : https://gitlab.manjaro.org/applications/pamac/issues/604 and https://gitlab.manjaro.org/applications/pamac/issues/599

For example.

flash872 commented on 2019-06-22 20:29

This package seems to be building, but then not installing. Is anyone else having the same issue?

Edit-1 | Thanks @FredBezies. Mea culpa; I omitted checking upstream for the issue. I assumed it was something local on my machine.

FredBezies commented on 2019-01-23 13:01

@mozzi32: bug rapporté. Ça semble exploser en vol avec vala 0.42.5.

https://gitlab.manjaro.org/applications/pamac/issues/561

mozzi32 commented on 2019-01-23 12:02

J'ai un msg d'erreur avec la version 7.3.4-1 "../src/transaction.vala:1313.16-1313.39: error: The type name AURPackageStruct' could not be found foreach (unowned AURPackageStruct infos in summary_struct.to_build) { ^^^^^^^^^^^^^^^^^^^^^^^^ ../src/transaction_interface.vala:36.19-36.42: error: The type nameTransactionSummaryStruct' could not be found public abstract TransactionSummaryStruct get_transaction_summary (); ^^^^^^^^^^^^^^^^^^^^^^^^ ../src/transaction_interface_daemon.vala:38.19-38.42: error: The type name TransactionSummaryStruct' could not be found public abstract TransactionSummaryStruct get_transaction_summary () throws Error; ^^^^^^^^^^^^^^^^^^^^^^^^ Command-line option--thread` is deprecated and will be ignored Compilation failed: 43 error(s), 0 warning(s) ninja: build stopped: subcommand failed. ==> ERREUR : Une erreur s’est produite dans build(). Abandon… ==> Removing installed dependencies..."

As-tu une idée sur le pb ?

FredBezies commented on 2018-08-26 04:57

@Papajoke :

Version number? I'm just using git sources. So just shout at pamac developer for his choice.

I will add provides and replaces lines for Manjaro users... Who should not use it, as it removes pacman-mirrors support. Manjaro users MUST wait for an official release of THEIR main package management tool.

Anyway, modification added EVEN IF IT USELESS for Arch / Antergos / Anarchy / Namib users.

papajoke commented on 2018-08-25 20:06

Add "replaces pamac", without I can't install package with pamac as dependency and version is 6.9 not v6.9

FredBezies commented on 2018-05-31 18:49

@fabrixx: should be fixed now.

In depends: 'pacman>=5.1' 'pacman<5.2'

fabrixx commented on 2018-05-31 18:22

Some problems:

:: pamac-aur-git: l'installazione di pacman (5.1.0-1) interrompe la dipendenza 'pacman<5.1'

qp1903265 commented on 2018-03-30 15:05

@FredBezies: Can you please update to the latest Git version of pamac with the very latest commits?

It should fix: https://github.com/manjaro/pamac/issues/331