Package Base Details: pamac-aur-git

Git Clone URL: https://aur.archlinux.org/pamac-aur-git.git (read-only, click to copy)
Keywords: gui installer pacman
Submitter: FredBezies
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 16
Popularity: 0.79
First Submitted: 2017-09-09 10:09
Last Updated: 2020-04-08 18:28

Latest Comments

1 2 3 4 Next › Last »

FredBezies commented on 2020-03-18 06:51

@papa33: Issue reported with an error log.

https://gitlab.manjaro.org/applications/pamac/issues/778

papa33 commented on 2020-03-17 23:54

I first posted this in the pamac-aur thread, but if affects pamac-aur-git also. There is a bug in archlinux-appstream-data-20200315-1 that causes pamac to display empty results when browsing categories. The offending file is /usr/share/app-info/xmls/community.xml.gz. I don't really know how to open a bug report...

FredBezies commented on 2020-03-05 07:25

March 5th, 2020: Vala 0.48.0 is breaking pamac-aur-git build process. See this comment: https://gitlab.manjaro.org/applications/pamac/issues/735#note_15377

FredBezies commented on 2020-02-22 14:05

9.3.0r17 = 9.4.0rc, switching back to master branch.

See https://gitlab.manjaro.org/applications/pamac/commit/48380d45f4d94bb9500d3b821c509e007024a673

FredBezies commented on 2020-02-09 10:16

Pamac 9.3.0-r5 -> Pamac 9.4.0beta based on development branch. Use with caution.

FredBezies commented on 2019-12-21 08:58

@friday: indeed. Fixed it in 9.2.1-2.

friday commented on 2019-12-21 04:21

As of the xorg cleanup (https://www.archlinux.org/news/xorg-cleanup-requires-manual-intervention/) this no longer build for me without installing xorgproto, so I think xorgproto should be explicitly listed as a make dependency or dependency now.

g99 commented on 2019-11-28 11:50

(pamac-manager:15428): GLib-GIO-CRITICAL:: This application cannot open files.

If this is a joke, I don't get it. And I already fixed the typo.

FredBezies commented on 2019-11-17 10:49

@j1simon: build flag added in 9.1.1-2 update.

j1simon commented on 2019-11-17 10:39

@FredBezies, you have updated the package but still haven't added --buildtype=release to meson line.