Package Base Details: nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only, click to copy)
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 337
Popularity: 0.004703
First Submitted: 2008-08-19 21:42
Last Updated: 2021-07-20 21:12

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 14 15 ... Next › Last »

Anonymous comment on 2014-06-08 13:59

I've just tried to install nvidia-libgl-beta, but pacaur says that its tarball is wrong :S
I'm not sure, but I think it points to nvidia-utils-beta

Anonymous comment on 2014-06-08 13:59

I've just tried to install it, but pacaur says that its tarball is wrong :S

Anonymous comment on 2014-06-08 13:58

I've just tried to install it, but pacaur says that its tarball is wrong :S

Det commented on 2014-04-08 15:53

337.12 Changelog: http://www.nvidia.com/download/driverResults.aspx/74861/en-us

Det commented on 2014-04-02 15:03

334.21-3: Fixed:
- FS#39203: https://bugs.archlinux.org/task/39203
- FS#39525: https://bugs.archlinux.org/task/39525

Det commented on 2014-03-11 15:35

Actually so I already changed it yesterday.

anish commented on 2014-03-11 08:13

I rewrote it like this and works for me, if anyone else has the same problem
Section "Device"
Identifier "Default Nvidia Device"
Option "NoLogo" "1"
EndSection

anish commented on 2014-03-11 03:08

the conf file needs to be updated, no longer works correctly :

[ 100.126] Parse error on line 3 of section Device in file /etc/X11/xorg.conf.d/20-nvidia.conf
This section must have an Identifier line.
[ 100.126] (EE) Problem parsing the config file
[ 100.126] (EE) Error parsing the config file
[ 100.126] (EE)
Fatal server error:
[ 100.126] (EE) no screens found(EE)
[ 100.126] (EE)

Det commented on 2014-03-09 18:49

When receiving the complaint about the existing files, just pass the '-f' flag to Pacman:

nvidia-libgl-beta: /usr/lib/libEGL.so exists in filesystem
nvidia-libgl-beta: /usr/lib/libGLESv1_CM.so exists in filesystem
nvidia-libgl-beta: /usr/lib/libGLESv2.so exists in filesystem

Det commented on 2014-03-09 18:37

334.21-2 - Moved the EGL/GLES symlinks to nvidia-libgl-beta

See: https://projects.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/mesa&id=aa6bfe92f4cd15ae418f511c671f87fcc1599fc9