Package Base Details: nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only, click to copy)
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 337
Popularity: 0.005138
First Submitted: 2008-08-19 21:42
Last Updated: 2021-07-20 21:12

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

aplattner commented on 2016-01-08 18:20

You shouldn't need libnvidia-wfb.so. That's for really old X servers that don't supply their own libwfb.so.

Det commented on 2016-01-07 17:13

Do I get to be a contributor on that one? :D

Svenstaro commented on 2016-01-07 11:44

@Det, I'm gonna sync your changes and stuff them into [testing].

Det commented on 2016-01-06 22:53

> here (in arch) and with the last update

> edit: every day that passes my english gets worse :S

Well, each time there's a confirmed cross-distribution bug like that, you can be almost certain, we have it too.

I just tried, and sddm doesn't start for me either with 361.

Det commented on 2016-01-06 20:36

All those people?

sl1pkn07 commented on 2016-01-06 20:24

https://devtalk.nvidia.com/default/topic/908506/linux/several-essential-kde-applications-sddm-krunner-plasmashell-segfault-on-startup-with-361-16/

somebody has this problems with KDE? here (in arch) and with the last update

edit: every day that passes my english gets worse :S

Det commented on 2016-01-06 17:39

They moved the files around a bit. Updated.

blackout24 commented on 2016-01-05 20:50

Strange the AUR page say 358.16. When I fetch it with cower the PKGBUILD says 361.16, but it needs some work, because there is no libGL.361.16 anymore.

https://devtalk.nvidia.com/default/topic/908423/unix-graphics-announcements-and-news/linux-solaris-and-freebsd-driver-361-16-beta-/

EDIT: Ahh ok. Just looked up the git history.

Det commented on 2015-11-28 23:06

Pastebin please.

E: Also, Google is full of that error message. You'll find your answer faster there.

sanerb commented on 2015-11-28 13:44

currently getting the following when i start a GLX program (e.g. glxinfo):

Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Error: couldn't find RGB GLX visual or fbconfig
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
Xlib: extension "GLX" missing on display ":0".
name of display: :0


And the following in /var/log/Xorg.0.log:
...
[ 125.815] (EE) NV: The PCI device 0x10de1200 ((null)) at 01@00:00:0 has a kernel module claiming it.
[ 125.815] (EE) NV: This driver cannot operate until it has been unloaded.
[ 125.815] (EE) NV: The PCI device 0x10de1200 ((null)) at 01@00:00:0 has a kernel module claiming it.
[ 125.815] (EE) NV: This driver cannot operate until it has been unloaded.
...

note that the modules do seem to be loaded:
nvidia_uvm 86016 0
nvidia_modeset 708608 0
nvidia 8708096 3 nvidia_modeset,nvidia_uvm
drm 286720 3 nvidia

and i have taken nvidia out of my initramfs, but the issue persists.