Package Base Details: nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only, click to copy)
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 338
Popularity: 0.163343
First Submitted: 2008-08-19 21:42
Last Updated: 2019-12-12 01:36

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

Doctor_Mooch commented on 2016-01-14 18:46

Ive been getting an issue when trying to update this package through Yaourt.

error: failed to commit transaction (conflicting files)
nvidia-utils-beta: /usr/lib/libnvidia-cfg.so.1 exists in filesystem
Errors occurred, no packages were upgraded.

Upon searching this issue, some have indicated it may be a conflict with Mesa. Any ideas?

AnAkkk commented on 2016-01-12 08:11

@buxit: it doesn't need any symlinks, see https://bugs.archlinux.org/task/47688

buxit commented on 2016-01-12 08:05

for this to work with bumblebee / primus i have to add two symlinks manually:

ln -s "/usr/lib32/nvidia/libGLX.so.0" "/usr/lib32/libGLX.so.0"
ln -s "/usr/lib/nvidia/libGLX.so.0" "/usr/lib/libGLX.so.0"

(maybe the bumblebee package should do this, since it claims to provide nvidia-libgl?)

Det commented on 2016-01-08 18:40

Father Plattner is back! I remember that bug report now, where you mentioned that library is not required (https://bugs.archlinux.org/task/38604). I shall have it removed then and inform Svenstaro, who's probably not subscribed.

Thank-you for your time.

E: This was apparently also reported way back in February 2008: https://bugs.archlinux.org/task/9596

aplattner commented on 2016-01-08 18:20

You shouldn't need libnvidia-wfb.so. That's for really old X servers that don't supply their own libwfb.so.

Det commented on 2016-01-07 17:13

Do I get to be a contributor on that one? :D

Svenstaro commented on 2016-01-07 11:44

@Det, I'm gonna sync your changes and stuff them into [testing].

Det commented on 2016-01-06 22:53

> here (in arch) and with the last update

> edit: every day that passes my english gets worse :S

Well, each time there's a confirmed cross-distribution bug like that, you can be almost certain, we have it too.

I just tried, and sddm doesn't start for me either with 361.

Det commented on 2016-01-06 20:36

All those people?

sl1pkn07 commented on 2016-01-06 20:24

https://devtalk.nvidia.com/default/topic/908506/linux/several-essential-kde-applications-sddm-krunner-plasmashell-segfault-on-startup-with-361-16/

somebody has this problems with KDE? here (in arch) and with the last update

edit: every day that passes my english gets worse :S