Package Base Details: nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/nvidia-utils-beta.git (read-only, click to copy)
Keywords: driver libgl nvidia-settings opencl opengl video vulkan
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 337
Popularity: 0.003984
First Submitted: 2008-08-19 21:42
Last Updated: 2021-07-20 21:12

Pinned Comments

dbermond commented on 2019-06-09 03:21

  • Important note:

Package nvidia-egl-wayland-beta was dropped since version 430.14-2.

After updating, replace it with egl-wayland from the official repositories with: pacman -Syu egl-wayland

Anonymous comment on 2010-11-10 13:40

Updated to 260.19.21 official prerelease.

Anonymous comment on 2010-09-30 18:51

Fixed, sorry for delay.

Btw: I like patches ;-)

Det commented on 2010-09-30 17:57

"$CARCH"s should indeed be defined with quotes (") but why did you create a whole patch about that? Isn't it easier to just say what's wrong :)?

ryad.eldajani commented on 2010-09-29 17:37

got a shell error in line 27: unary operator expected
patch: http://aur.pastebin.com/62HETXXe

Anonymous comment on 2010-09-15 22:43

Updated to 260.19.06

* see http://www.nvnews.net/vbulletin/showthread.php?p=2318734 for more informations

Anonymous comment on 2010-09-08 19:00

Updated to 260.19.04

* since now the package does not contain header files. CUDA headers are available from cuda-toolkit. OpenCL headers from opencl-headers

Anonymous comment on 2010-09-08 19:00

Updated to 260.19.04

* since now the package does not contain header files. CUDA headers are available from cuda-toolkit. OpenCL headers from opencl-headers

ngoonee commented on 2010-08-30 00:18

@ProgDan - was not intending to imply that you're slow in updating. As mentioned in comments on nvidia-beta-all, I was unsure whether this release is a 'beta' or a 'dev preview', because at the time of my posting http://www.nvnews.net/vbulletin/showthread.php?t=122606 only showed 256.38.03 (OpenGL 4.1 dev preview).

Anonymous comment on 2010-08-29 23:41

Updated to 256.52.

ngoonee: please, be patient, I'm always trying to update the package ASAP, but it's not possible every time.

Det commented on 2010-08-29 14:29

Just give him time, we all have our lives. And again, it (256.52) is not a 'dev preview' release. See: http://www.nvnews.net/vbulletin/showthread.php?p=2309077