Package Base Details: nvidia-full-beta

Git Clone URL: https://aur.archlinux.org/nvidia-full-beta.git (read-only)
Keywords: lib32-opencl-driver lib32-vulkan-driver libglvnd nvidia-settings opencl-driver vulkan-driver
Submitter: Det
Maintainer: dbermond
Last Packager: dbermond
Votes: 18
Popularity: 0.000310
First Submitted: 2013-06-27 12:48
Last Updated: 2019-11-10 11:56

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

Det commented on 2014-04-02 15:03

334.21-3: Fixed:
- FS#39203: https://bugs.archlinux.org/task/39203
- FS#39525: https://bugs.archlinux.org/task/39525

Det commented on 2014-03-09 18:50

When receiving the complaint about the existing files, just pass the '-f' flag to Pacman:

(lib32-)nvidia-libgl-full-beta: /usr/lib(32)/libEGL.so exists in filesystem
(lib32-)nvidia-libgl-full-beta: /usr/lib(32)/libGLESv1_CM.so exists in filesystem
(lib32-)nvidia-libgl-full-beta: /usr/lib(32)/libGLESv2.so exists in filesystem

Det commented on 2014-03-09 18:43

334.21-2:
- Moved the EGL/GLES symlinks to (lib32-)nvidia-libgl-full-beta.[1]
- Added the Unified Memory module (nvidia-uvm.ko).[2]

[1] = https://projects.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/mesa&id=aa6bfe92f4cd15ae418f511c671f87fcc1599fc9
[2] = https://devblogs.nvidia.com/parallelforall/unified-memory-in-cuda-6/

Det commented on 2014-03-09 18:41

334.21-2:
- Moved the EGL/GLES symlinks to (lib32-)nvidia-libgl-full-beta.[1]
- Added the Unified Memory module (nvidia-uvm.ko).[2]

[1] = https://devblogs.nvidia.com/parallelforall/unified-memory-in-cuda-6/
[2] = https://projects.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/mesa&id=aa6bfe92f4cd15ae418f511c671f87fcc1599fc9

Det commented on 2014-02-23 13:56

Added the EGL/OpenGL ES libraries: http://www.phoronix.com/scan.php?page=news_item&px=MTU5NjI. The necessary symlinks only replace those of (lib32-)mesa in post_install/upgrade, for now.

There's also a bunch of other stuff included, most of which are mentioned in FS#38604 (https://bugs.archlinux.org/task/38604).

Det commented on 2013-11-02 08:40

@thgravo, it does (it's a make dependency - the driver doesn't need the sources once it's compiled).

Det commented on 2013-11-02 08:38

@thgravo, it does.

Det commented on 2013-11-02 08:36

331.17-2

* Use a better patch: http://forums.gentoo.org/viewtopic-t-973960.html

thgravo commented on 2013-10-31 08:51

Shouldn't this depend on linux-headers?

Det commented on 2013-10-25 18:15

Never even thought of that.