Package Base Details: nvidia-full-beta-all

Git Clone URL: https://aur.archlinux.org/nvidia-full-beta-all.git (read-only, click to copy)
Keywords: lib32-opencl-driver lib32-vulkan-driver libglvnd nvidia-settings opencl-driver vulkan-driver
Submitter: Det
Maintainer: dbermond
Last Packager: dbermond
Votes: 32
Popularity: 0.000238
First Submitted: 2013-06-27 12:48
Last Updated: 2020-03-04 16:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

Det commented on 2017-09-21 18:48

Updated.

Commander commented on 2017-09-21 18:38

New driver out: 384.90
https://devtalk.nvidia.com/default/topic/1024243

ahjolinna commented on 2017-06-29 19:42

as this wont work with linux-ck/lqx but works just fine on the stock kernel, is this driver regression (again) or a pkgbuild problem?

Det commented on 2017-06-29 19:33

Oh alright.

ahjolinna commented on 2017-06-29 19:32

the "illegal" 4.11 patch isn't needed anymore works fine at least with the stock kernel, but with linux-ck(-skylake) and linux-lqx it won't

Det commented on 2017-05-10 12:02

It's supposed to stay disabled. It's something you enable manually and only that one time. If you don't remove lib32-nvidia-utils-full-beta-all, the lib32's will always be updated.

Vash63 commented on 2017-05-10 12:01

Minor issue, looks like the _lib32 flag got disabled on this lib32 version again. I toggled it to 1 and it's working without issue though so no major concern.

Det commented on 2017-05-01 07:32

Added the "illegal" 4.11 patch: https://devtalk.nvidia.com/default/topic/1002820/linux/-patch-381-09-kernel-4-11-rc5/

Det commented on 2017-04-03 07:16

No, it's an unused leftover: https://git.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/nvidia

Commander commented on 2017-04-02 21:50

Noticed that the Arch pkg got: https://git.archlinux.org/svntogit/packages.git/tree/trunk/fix-abi.patch?h=packages/nvidia

is this also needed here?