Package Base Details: netctl-gui

Git Clone URL: https://aur.archlinux.org/netctl-gui.git (read-only)
Keywords: gui kde netctl network qt
Submitter: arcanis
Maintainer: arcanis
Last Packager: arcanis
Votes: 48
Popularity: 0.008878
First Submitted: 2014-03-25 07:06
Last Updated: 2016-03-10 15:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

arcanis commented on 2015-02-01 01:02

You may use packages which are placed in this repo [1] or may install component using this pkgbuild [2] (unfortunately there is no way to build split packages in the active system ignoring makedeps, but you may do it in clean chroot using devtools).

1. http://pkgbuild.com/~arcanis/repo/
2. https://gist.github.com/arcan1s/10fac4b694cbc85e1dd3

blackhole commented on 2015-01-31 17:41

OK, can you explain how I can install in lxqt desktop without installing plasma-frameworks and plasma widget?

arcanis commented on 2015-01-24 18:07

I will look at your later, thank you. You may try to disable checking in settings

blackhole commented on 2015-01-24 18:03

I have installed qt5 version from repository.
In the wifi tab is always asking for wpa_supplicant, however wpa_supplicant is installed...

arcanis commented on 2014-12-05 02:15

as a temporary solution you may use this configuration

[arcanisrepo]
Server = http://pkgbuild.com/~arcanis/repo/$arch

(Unfortunately CNAME record does not support tilda, so I cannot setup redirection). Sorry for you trouble.

Voice commented on 2014-12-05 00:55

Update: still down today 4 Dec 2014 thanks

arcanis commented on 2014-11-10 17:18

Unfortunately, at the moment there are some problems related to server access from global network. I hope they will be fixed soon, but I cannot say when all will be OK.

Voice commented on 2014-11-10 06:15

arcanisrepo has been down for a week or two - I can browse your website but pacman has been failing on your repo - thanks

error: failed retrieving file 'arcanisrepo.db' from repo.arcanis.name : Connection timed out after 10000 milliseconds
error: failed to update arcanisrepo (download library error)

DaveCode commented on 2014-07-22 08:29

Ah, positively lovely, a personal repo, thank you so much, worked like a charm. Hope you have any Qt5 SSE build flags set properly on i686 arch.
https://bugs.archlinux.org/task/38796

arcanis commented on 2014-07-22 06:35

When AUR 3.3.0 has been released I've updated PKGBUILD for the new AUR capabilities such as creating split packages. Qt5 stuff (which is qt5-base and qt5-tools packages) will be installed as make dependencies and will be no longer needed after building of the package.

Alternative is using my repository [1] (BTW if you don't want add my repository and you don't want install temporary packages you may just download the package from ftp [2]):

[arcanisrepo]
Server = ftp://repo.arcanis.name/repo/$arch

1. https://wiki.archlinux.org/index.php/Unofficial_user_repositories#arcanisrepo
2. ftp://repo.arcanis.name/repo/x86_64/netctl-gui-qt4-1.1.0.ec5dff4-1-x86_64.pkg.tar.xz

P.S. I understand that installation of temporary packages may create some difficulties for users. But I think that updating packages to the new standards is more important than creating of these difficulties and maintaining of the single PKGBUILD is much simpler.