Package Base Details: med

Git Clone URL: https://aur.archlinux.org/med.git (read-only, click to copy)
Submitter: None
Maintainer: Nim65s
Last Packager: Nim65s
Votes: 95
Popularity: 3.16
First Submitted: 2007-09-25 18:28
Last Updated: 2020-04-28 08:16

Packages (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

blixawillbargeld commented on 2015-10-06 07:05

Hello,
it was not building for me with the new openmpi 1.10.0-1 package. I get a lot of

usr/lib/openmpi/libmpi_mpifh.so: undefined reference to ..... errors.

After downgrading to openmpi 1.8.8-1 med was building fine. Not sure if the bug is in med, openmpi or in my system. Any idea?

getzze commented on 2015-08-18 13:34

It was not building for me either, solved it by changing gfortran to mpif90, python2 by $(which python2) and applying a patch to the H5public_extract.h.in file. See the changes in:
https://github.com/getzze/dotfiles/blob/master/customizepkg.d/med.files/file.patch

gdolle commented on 2015-08-10 13:41

@deezy thx. openmpi is already installed. I also tried with gcc but the same error occur. I've to specify CC/CXX/F90 with mpicc/mpicxx/mpif90 and disable python to make compilation go further, but it still does not work..

deezy commented on 2015-08-02 19:36

@gdolle: looks like you are using clang. Don't know if this is supported. For parallel compilation you have to use mpicc (part of openmpi). And openmpi seems to be missing. As far as I remember mpi is a soft dependency, but you should install openmpi and try again.

gdolle commented on 2015-08-02 16:31

I've a problem of MPI configuration with the current PKGBUILD.
See http://pastebin.com/rdepH0fz

ckoresko commented on 2015-03-17 23:28

Built and installed cleanly on my system just now.

kriolog commented on 2014-05-07 18:22

I just temporarily symlinked to python2 for installation and it worked.

Srf_rs commented on 2014-04-29 10:58

Was not finishing the configure script successfully.
I had to add --disable-python to the ./configure line. Worked for gmsh, not sure that'll do for aster and salome.

Anonymous comment on 2014-01-08 17:36

Sorry guys, I don't have a working archlinux installation right now so I can't update it. Might be a pretty easy fix but I can't test it..

mickele commented on 2014-01-04 11:24

Version 3.0.7 is out (available at http://files.salome-platform.org/Salome/other/med-3.0.7.tar.gz).