Package Base Details: med

Git Clone URL: https://aur.archlinux.org/med.git (read-only, click to copy)
Submitter: None
Maintainer: Nim65s
Last Packager: Nim65s
Votes: 95
Popularity: 3.29
First Submitted: 2007-09-25 18:28
Last Updated: 2020-04-28 08:16

Packages (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

GPereira commented on 2018-09-24 09:06

Just added --disable-dependency-tracking to the config command and it builds

Salamandar commented on 2018-08-20 19:39

The doc of med is kind of huge (100Mo). Would it be possible to split the package ?

net147 commented on 2018-08-01 05:28

Upstream URL gives 404 Not Found.

simonp commented on 2018-02-26 22:52

Please do not use md5sum, this is unsafe. Please use sha256 instead. PKGBUILD with proper integrity checks: https://gist.github.com/simonpp/23421c6e06f90815f7cb0d921069d7e7

eolianoe commented on 2017-02-28 15:11

python2 is needed to build the package and could you only depend on hdf5 as @Aeronaelius suggested?

Aeronaelius commented on 2017-01-09 16:30

Is it really necessary to let med depend on hdf5-cpp-fortran? I modified the PKGBUILD right before installing the package by replacing hdf5-cpp-fortran with just hdf5. This is because I already had hdf5-openmpi which conflicts with hdf5-cpp-fortran and I need the former for other packages.

jancici commented on 2016-10-19 19:56

hi, it will be very nice if someone will fix that MD5sum. thank you

drhooves commented on 2016-10-02 18:01

Hi, md5sums don't match. Thanks for the package!

jancici commented on 2016-09-12 13:33

looks that it needs hdf5-1.8 which is not available in aur.
but there is hdf5_18 in extra https://www.archlinux.org/packages/extra/i686/hdf5_18/

please, can someone fix PKGBUILD?
thanks

viperpaulo commented on 2016-08-23 08:43

I think you can compile it with either extra/hdf5 or extra/hdf5-openmpi by adding this option before configure: export CPPFLAGS="$CPPFLAGS -DH5_USE_18_API"
Don't forget to remove the old link to /opt/hdf5-1.8 in the ./configure command.