Package Base Details: linux-zen-g14

Git Clone URL: https://aur.archlinux.org/linux-zen-g14.git (read-only, click to copy)
Keywords: ASUS G14 Kernel
Submitter: YHNdnzj
Maintainer: heavysink (lilac)
Last Packager: YHNdnzj
Votes: 3
Popularity: 0.033707
First Submitted: 2020-08-23 03:05
Last Updated: 2021-08-30 12:58

Latest Comments

heavysink commented on 2021-09-12 13:19

Adopted package. Wait for the bot lilac for autoupdate

YHNdnzj commented on 2021-09-04 09:11

Deprecation of linux-zen-g14

I originally started maintaining this package because of the CPU frequency bug in 2020, which had been fixed in the following kernel versions. So the purpose of me updating it disappeared back then. All of the patches applied to it right now doesn't benefit my use anymore, and thus, I've decided to step down. If someone is willing to maintain this package, just adopt it. If not, you can just use linux-g14 instead, which has patches for more models and even provides binary packages.

Thank everyone for supporting me in the past year.

linken commented on 2021-08-28 02:04

it's missing pahole as dependency

emkyu commented on 2021-07-02 19:46

I'm getting the following error when trying to install this package using yay:

:: PGP keys need importing:
 -> ABAF11C65A2970B130ABE3C479BE3E4300411886, required by: linux-zen-g14
 -> 647F28654894E3BD457199BE38DBBDC86092693E, required by: linux-zen-g14
 -> A2FF3A36AAA56654109064AB19802F8B0D70FC30, required by: linux-zen-g14
==> Import? [Y/n] Y
:: Importing keys with gpg...
gpg: keyserver receive failed: No name
error: target not found: pahole
error: target not found: cpio
error: target not found: xmlto

robotnik commented on 2020-10-01 18:49

Newest commit need correct MD5 of i8042.patch in PKGBUILD

Thanks a lot for your work!

spease commented on 2020-09-19 06:28

How does this differ from linux-g14?