Package Base Details: linux-rt

Git Clone URL: https://aur.archlinux.org/linux-rt.git (read-only, click to copy)
Submitter: schivmeister
Maintainer: jhernberg (dvzrv)
Last Packager: dvzrv
Votes: 173
Popularity: 0.93
First Submitted: 2011-08-09 20:03
Last Updated: 2021-03-04 22:58

Pinned Comments

dvzrv commented on 2021-01-12 21:52

The repository for linux-rt and linux-rt-lts has moved to a new location.

If you use the custom repository, please update your pacman.conf accordingly, as the other one is going away by the end of the month (January 2021)!

Nareto commented on 2011-02-21 11:01

hello, noob question: if I simply exit in menuconfig without changing any options, will I get a real time capable kernel? (needed for audio)

Anonymous comment on 2011-02-01 16:53

it don't build with testing/make (3.82-2) with this error:

make[1]: *** No rule to make target `/tmp/yaourt-tmp-becks/aur-kernel26rt/pkg/lib/firmware/./', needed by `/tmp/yaourt-tmp-becks/aur-kernel26rt/pkg/lib/firmware/atmsar11.fw'. Stop.
make: *** [_modinst_post] Error 2
Aborting...

with core/make (3.81-5) build fine
thanks

Det commented on 2011-01-08 15:43

Anybody got a clue why are they staying with .33? Didn't really find anything by checking the website.

E: Nevermind found this: https://www.osadl.org/Single-View.111+M528d085a4d0.0.html - where it says (at least) (at the very end) that:
"Before you ask: Kernel versions 2.6.34 to 2.6.36 will be left out, the next "Latest Stable" real-time kernel will be based on 2.6.37."

Det commented on 2011-01-08 15:42

Anybody got a clue why are they staying with .33? Didn't really find anything by checking the website.

smoge commented on 2010-12-26 17:25

Thanks!!!

smoge commented on 2010-12-25 23:18

Please, update to rt30 or disown.

schivmeister commented on 2010-12-21 17:42

Wow great..still 33. Will update soon.

smoge commented on 2010-12-21 15:07

There is rt30 out. It will be another package or an update of this one?

Morgan_Cox commented on 2010-08-28 18:06

I have taken over the nvidia-rt package - just to let you know it is at the latest stable version - 256.44 and will presently work with this kernel (kernel26rt 2.6.33.7_rt29-1)

I have only tested x86_64 but it should be fine on i686 also.

(not sure how long i'll last at this - pretty busy ... Its also my first submission - contact me if you have issues)

http://aur.archlinux.org/packages.php?ID=12132

Morgan_Cox commented on 2010-08-28 12:00

Just in case people are having Nvidia issues (you need a patch to get latest realtime kernel and latest nvidia driver to work)

I have uploaded a package here

http://aur.archlinux.org/packages.php?ID=40328