Package Base Details: linux-lqx

Git Clone URL: https://aur.archlinux.org/linux-lqx.git (read-only, click to copy)
Keywords: bfq muqss zen
Submitter: akurei
Maintainer: sir_lucjan (damentz)
Last Packager: damentz
Votes: 135
Popularity: 1.42
First Submitted: 2011-08-08 16:08
Last Updated: 2021-01-16 16:14

Pinned Comments

damentz commented on 2020-08-31 15:22

Official binaries of linux-lqx, linux-lqx-headers, and linux-lqx-docs are now available: https://wiki.archlinux.org/index.php/Unofficial_user_repositories#liquorix

Signing key import instructions: sudo pacman-key --keyserver hkps.pool.sks-keyservers.net --recv-keys 9AE4078033F8024D && sudo pacman-key --lsign-key 9AE4078033F8024D

Latest Comments

« First ‹ Previous ... 92 93 94 95 96 97 98 99 100 101 102 ... Next › Last »

shivik commented on 2012-01-17 07:06

Done.

Anonymous comment on 2012-01-16 19:46

please can this use the linux-3.2.tar.xz archive like https://aur.archlinux.org/packages.php?ID=50911 . Thank you.

shivik commented on 2012-01-16 17:54

Fixed.
Wrong checksums were left from the experimental configs when I was trying to fix the nvidia problem.

silvik commented on 2012-01-16 15:07

==> Validating source files with sha512sums...
linux-3.2.tar.bz2 ... Passed
3.2.1-1.patch.gz ... Passed
config.i386 ... FAILED
config.amd64 ... FAILED
linux-lqx.preset ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build linux-lqx.

shivik commented on 2012-01-15 21:03

I just tried to compile linux-ck and nvidia-ck and got the same result.
So it's either something with my hardware or something in the 3.2 tree.

shivik commented on 2012-01-15 20:27

3.2.1 is out,but I can't get the nvidia driver to work with it.
I get a black screen when it starts loading X.
I adapted the linux-ck PKGBUILD both for kernel and nvidia for the -lqx - no good.

shivik commented on 2012-01-11 15:38

Updated to 3.1.8.

Wintershade commented on 2012-01-10 16:54

nope, it's still (officially) maintained my Mavirick.
@Mavirick, please update the package or disown it so that somebody else can do it if you cannot or don't want to anymore.

Anonymous comment on 2012-01-09 19:23

Has this package been orphaned or something?

damentz commented on 2012-01-09 01:18

3.1.8 is now out.