Package Base Details: lightdm-devel

Git Clone URL: https://aur.archlinux.org/lightdm-devel.git (read-only, click to copy)
Submitter: alucryd
Maintainer: ljmf00
Last Packager: dbirks
Votes: 280
Popularity: 0.000019
First Submitted: 2013-03-14 11:18
Last Updated: 2017-11-07 02:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

alucryd commented on 2013-09-12 08:15

padfoot: Does it also happen with lightdm from [community]? What about 1.7.12? I thought I had updated mine to 1.7.14 but didn't, and 1.7.12 works fine here, as does 1.6.1 from [community].

Anonymous comment on 2013-09-12 08:11

Just been playing around a little more. When I set minimum-vt=4, i have consoles on tty1-3 and X on tty 4-7.

So it would seem lightdm takes over all ttys from the configured minimum and above.

Cheers.

Anonymous comment on 2013-09-12 07:52

alucryd, I have a laptop, desktop and netbook. All experience the same issue.

With minimum-vt=1, CTRL ALT F1-F7 all display my X session only.
With minimum-vt=7, CTRL ALT F1-F6 give me my consoles while CTRL ALT F7 gives my X session.

So all my ttys are taken over by the X session with minimum-vt=1.

Cheers.

alucryd commented on 2013-09-12 07:26

padfoot: What do you mean? Our GDM uses tty1, and Fedora has their LightDM set to tty1 too. I have no problem using it.

Anonymous comment on 2013-09-12 06:43

In /etc/lightdm/lightdm.conf, please change line 23 from:
minimum-vt=1
to
minimum-vt=7
otherwise we no longer have our consoles.

Cheers.

alucryd commented on 2013-07-17 08:01

pouar: I have enforced the use of moc-qt4 and moc-qt5 instead of letting the detection code do the work. This should fix your issue.

alucryd commented on 2013-07-17 07:54

pouar: Hmm, I couldn't reproduce the error, however I have improved the moc detection, can you test now?

Anonymous comment on 2013-07-17 06:54

@ pouar

Looks like an update to qt is no longer compatible with this package.

If you are not using the qt greeter, you can safely disable the building of the liblightdm-qt4/5 libraries in the PKGBUILD.

Otherwise, someone would need to look at updating/patching the package to work with the updated qt.

Cheers.

pouar commented on 2013-07-17 01:44

I get this error while building
http://pastebin.com/rsnsmZJZ

alucryd commented on 2013-05-13 17:46

I know, I'm the one who did it :) I'll update lightdm-devel and lightdm-bzr later.