Package Base Details: libindicate

Git Clone URL: https://aur.archlinux.org/libindicate.git (read-only)
Submitter: max.bra
Maintainer: gerito
Last Packager: gerito
Votes: 71
Popularity: 0.000000
First Submitted: 2009-11-16 20:50
Last Updated: 2015-11-14 03:45

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Anonymous comment on 2011-02-01 11:50

No package 'dbusmenu-glib' found
Any suggestion?

Kosava commented on 2011-01-22 23:59

I have error too


Generation failed: 24 error(s), 0 warning(s)
make[2]: *** [Indicate-Gtk-0.2.vapi] Error 1
make[2]: Leaving directory `/tmp/packerbuild-0/libindicate/libindicate/src/libindicate-0.4.4/libindicate-gtk'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/packerbuild-0/libindicate/libindicate/src/libindicate-0.4.4'
make: *** [all] Error 2
Aborting...
The build failed.

markoer commented on 2010-12-29 12:22

i am also getting same error in chroot or in non chroot

./IndicatorMonoExample.cs(28,75): error CS0234: The type or namespace name `ServerDisplayArgs' does not exist in the namespace `Indicate'. Are you missing an assembly reference?

some dep is missing obviously, but what?

anyone have a solution to this?

regards

thestinger commented on 2010-12-11 05:50

Still getting

./IndicatorMonoExample.cs(28,75): error CS0234: The type or namespace name `ServerDisplayArgs' does not exist in the namespace `Indicate'. Are you missing an assembly reference?

even in a clean chroot.

Also, pygtk is required as a depend or makedepend (not sure which).

No package 'pygtk-2.0' found
No package 'pygobject-2.0' found

I just built libdbusmenu and then this... what other packages did you have in the chroot?

Madek commented on 2010-11-23 13:58

vala added to depends

Anonymous comment on 2010-11-23 03:50

Vala needs to be added to dependencies.

Madek commented on 2010-11-19 22:54

please paste in pastebin the complete build output

for me build fine, also in clean chroot
i suppose that i not add all the dependences to the pkgbuild

Evilandi666 commented on 2010-11-19 13:00

I try to translate:

/bin/sh: --pkg: Command not found
make[3]: [Indicate-0.2.vapi] Error 127 (ignored)
[...]
/bin/install: Call stat for „./Indicate-0.2.vapi“ not possible: File or Folder not found
make[3]: *** [install-vapiDATA] Error 1

Madek commented on 2010-11-18 19:58

in english please

Evilandi666 commented on 2010-11-18 18:21

Does not work


/bin/sh: --pkg: Kommando nicht gefunden.
make[3]: [Indicate-0.2.vapi] Fehler 127 (ignoriert)
[...]
/bin/install: Aufruf von stat für „./Indicate-0.2.vapi“ nicht möglich: Datei oder Verzeichnis nicht gefunden
make[3]: *** [install-vapiDATA] Fehler 1