Package Base Details: libindicate

Git Clone URL: https://aur.archlinux.org/libindicate.git (read-only)
Submitter: max.bra
Maintainer: gerito
Last Packager: gerito
Votes: 71
Popularity: 0.000000
First Submitted: 2009-11-16 20:50
Last Updated: 2015-11-14 03:45

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

thesame commented on 2011-04-01 16:50

Are mono, gtk# and py* depends really required? Why cannot they be optional?

snock commented on 2011-03-26 18:36

configure: error: Package requirements (glib-2.0 >= 2.18
gio-2.0 >= 2.18
dbusmenu-glib-0.4 >= 0.3.97
dbus-glib-1 >= 0.76) were not met:

No package 'dbusmenu-glib-0.4' found

dcelasun commented on 2011-02-19 15:20

The following fix-python-path.patch is required for proper python bindings: http://aur.pastebin.com/MmY6KMht
Here's the updated PKGBUILD: http://aur.pastebin.com/czGPcjqL

hellnest commented on 2011-02-13 23:29

yeh it's working now.. Thanks for your correction :)

hellnest commented on 2011-02-13 23:27

I will try to compile with -j1 flag for this, i will report soon

boenki commented on 2011-02-13 22:36

@hellnest: It seems I found the answer for your problem here https://bugs.launchpad.net/libindicate/+bug/709954
You are building with multiple makejobs. I tried that setting in /etc/makepkg.conf too, and it gives exactly the same error as you reported. So in pkgrel=2 I just added a "-j1" after make. It overrides your setting in makepkg.conf. And it compiles fine now. At least here again. Please give some feedback. Thanks.

boenki commented on 2011-02-13 12:08

@hellnest: I'm sorry but I don't know how to fix it. Maybe there's a missing dependancy. It builds fine on my 686-laptop and on my x64-desktop...

hellnest commented on 2011-02-12 13:23

it's still failed to build
./generated/Listener.cs(30,138): error CS1041: Identifier expected
./generated/Listener.cs(33,44): error CS1525: Unexpected symbol `(', expecting `[', `{', or `type'
Compilation failed: 2 error(s), 0 warnings
make[5]: *** [indicate-sharp.dll] Error 1
make[5]: Leaving directory `/home/lee/AUR/kde/plasma-message-indicator/libindicate/src/libindicate-0.4.93/bindings/mono/indicate'
make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory `/home/lee/AUR/kde/plasma-message-indicator/libindicate/src/libindicate-0.4.93/bindings/mono/indicate'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/home/lee/AUR/kde/plasma-message-indicator/libindicate/src/libindicate-0.4.93/bindings/mono'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/lee/AUR/kde/plasma-message-indicator/libindicate/src/libindicate-0.4.93/bindings'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/lee/AUR/kde/plasma-message-indicator/libindicate/src/libindicate-0.4.93'
make: *** [all] Error 2

boenki commented on 2011-02-12 13:14

here's a new version. I hope it works for you. If not please help me to improve packaging it. Thanks

dax commented on 2011-02-04 11:48

configure: error: Package requirements (glib-2.0 >= 2.18
gio-2.0 >= 2.18
dbusmenu-glib >= 0.2.2
dbus-glib-1 >= 0.76) were not met:

No package 'dbusmenu-glib' found