Package Base Details: lib32-nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/lib32-nvidia-utils-beta.git (read-only)
Keywords: lib32-opencl-driver lib32-vulkan-driver
Submitter: IncredibleLaser
Maintainer: dbermond
Last Packager: dbermond
Votes: 140
Popularity: 0.000816
First Submitted: 2008-08-30 16:22
Last Updated: 2019-08-30 15:12

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

adytzu2007 commented on 2013-05-02 18:53

319.17 available at http://us.download.nvidia.com/XFree86/Linux-/319.17

Det commented on 2013-04-04 10:19

Needs to provide lib32-nvidia-libgl.

misc commented on 2013-02-26 21:28

PKGBUILD needs to be resynced with community's lib32-nvidia-utils.

sl1pkn07 commented on 2013-01-24 09:37

for example, is possible build wine from git with OpenCL support (32 and 64 bits)

my point in commentary in lib32-libcl only refeer is better use libcl-i686 source instead download the nvidia drivers. +/-40MB instead 8KB. (remember not need build libraries form source, the libraries is pre-compiled by nvidia)

in case of nvidia-beta drivers need re-download 4 times in total, one for nvidia-beta kernel module(this is need yes or yes, nedd build in machine), other for nvidia-utils-beta, other for lib32-nvidia-utils-beta and other for lib32-libcl(if install this meke error in dependencies, because libopencl.so.x.x include in lib32-nvidia-utils-beta)... but nvidia-beta is stored in AUR (no store pre-compiled packages)

Before yesterday upload to AUR single package(without split) with all nvidia-beta blob (kernel module by dkms + nvidia-utils + lib32-nvidia-utils + opencl libs/ICD), but @gtmanfred delete by: "this is completely un necessary, please don't litter the aur with more
trash"... i not sure, but save 120MB on dowloads and compress time...

nevermind..

greetings and sorry for waste your time

ngoonee commented on 2013-01-22 23:51

lib32-libcl has no package requiring it, so I don't see a point in doing that. Just install this package, no idea why you'd need libcl standalone actually. Also, just saw your comment on lib32-libcl package comments, its better to build packages than to repackage packages (those lib32 packages which repackage have been getting converted slowly), so your comment does not make sense.

sl1pkn07 commented on 2013-01-22 11:47

oh my..., fail me. lib32-nvidia-utils[extra] don't include libopencl.so.1.0.0.

in any case, you include this library in this package, maybe make conflicts if install lib32-libcl from AUR (the md5 for both files is identical, independent by version of drivers use)

greetings

ngoonee commented on 2013-01-21 23:25

libcl is different from nvidia-utils. Why should they provide/conflict? nvidia-utils from repo and libcl from repo do not provide/conflict.

sl1pkn07 commented on 2013-01-21 12:17

of course, this is applicable in lib32-nvidia-utils

sl1pkn07 commented on 2013-01-21 12:15

because exist 32/64bits package https://www.archlinux.org/packages/extra/x86_64/libcl/ and lib32-libcl (AUR) https://aur.archlinux.org/packages/lib32-libcl/

the add lib32-libcl in provides/conflicts it's for homogeneus name packages
and prevent conflicts between nvidia branches (beta/official)

ngoonee commented on 2013-01-21 00:18

@Sl1pkn07 - why? lib32-nvidia-utils does not.