Package Base Details: kodi-standalone-service

Git Clone URL: https://aur.archlinux.org/kodi-standalone-service.git (read-only, click to copy)
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 61
Popularity: 0.003763
First Submitted: 2014-11-05 20:25
Last Updated: 2020-02-02 19:47

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13

graysky commented on 2015-01-11 15:04

Sorry, but I have no experience with Steam to know why that might be happening... this package is functionally no different from the old xbmc-standalone-service. It really just renamed the user xbmc->kodi and the homedir from /var/lib/xbmc->/var/lib/kodi.

rsalvador commented on 2015-01-11 14:29

Hi guys,

First of all, great work on this package ;).
I have a small issues after updating from the old XBMC to Kodi, I used a Steam Launcher addin and it now it is not working.
The plugin has two options, either kill Kodi and Lauch steam or leave Kodi open an just open steam over it. The first option causes Kodi to restart over steam, the second option Steam start correctly but it does not have keyboard focus, it is still on Kodi.
Do you guys have any suggestions?

Thanks a lot!

graysky commented on 2015-01-04 20:29

Bump to v1.8-1
Changelog: Now, kodi.serivce no longer requires /etc/X11/Xwrapper.config to function.
Commit: https://github.com/graysky2/kodi-standalone-service/compare/v1.7...v1.8

graysky commented on 2015-01-04 00:30

Bump to v1.7-1
Changelog: Kill xbmc.service if running or else removal of xbmc is not possible.
Commit: https://github.com/graysky2/kodi-standalone-service/compare/v1.6...v1.7

graysky commented on 2015-01-03 15:10

Bump to v1.6-1
Changelog: Removed unneeded workaround for pulseaudio to init (release kodi seems to have fixed it).
Commit: https://github.com/graysky2/kodi-standalone-service/compare/v1.5...v1.6

graysky commented on 2014-11-22 08:44

I think that's best left to the user. The wiki is inconsistent on this point anyway.

jswagner commented on 2014-11-22 04:21

Can this also provide the systemd .socket file, as documented here?: https://wiki.archlinux.org/index.php/XBMC#Socket_activation

graysky commented on 2014-11-15 10:21

I just took that dep out all together. No big deal for now.

jswagner commented on 2014-11-15 07:46

I made this work with 'kodi-beta' by changing "kodi>=14.0-1" to "kodi-beta>=14.0b2-1". I'm sure there's a more elegant way to make do that, but it was enough to get me going.

It doesn't seem like this will work for either 'kodi-devel' or 'kodi-beta', since both provide "xbmc", not "kodi".