Package Base Details: kodi-git

Git Clone URL: https://aur.archlinux.org/kodi-git.git (read-only, click to copy)
Submitter: BlackIkeEagle
Maintainer: graysky
Last Packager: graysky
Votes: 82
Popularity: 0.000553
First Submitted: 2014-10-23 06:38
Last Updated: 2020-08-01 16:45

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 14 15 ... Next › Last »

borrelnoot commented on 2016-08-22 22:42

Got an error while building with curl: http://pastebin.com/n0ZXnWVp
Anybody got it working?

LeoFa commented on 2016-03-16 08:44

just (re)build Krypton from it's ashes, Kal-El will be pleased! :D

Only one thing; when installing with pacaur, it complained with a warning about there being a $srcdir variable or link (don't know the exact error translation) in the PKGBUILD, maybe that's something you could look into?

bhedrich commented on 2016-02-29 16:34

Was anyone able to build Kodi Krypton (17)?

cgirard commented on 2015-11-30 09:20

dcadec-git provides dcadec. I do not see how you could have a problem.

scenkner commented on 2015-11-30 03:40

Please be aware of this *possible* confict with ffmpeg.
Kodi depends on https://aur.archlinux.org/packages/dcadec-git/
ffmpeg depends on https://www.archlinux.org/packages/extra/x86_64/dcadec/
These appear to provide the same upstream package https://github.com/foo86/dcadec.git and yet make no reference to doing so.
Perhaps Kodi-git should consider changing dependencies to the Extra package?

edit: I was able to resolve this here: https://bbs.archlinux.org/viewtopic.php?pid=1582568#p1582568

dhead666 commented on 2015-11-23 17:24

I got bored and packaged the binary addons in a single package.

Warning: low quality packaging!, I don't plan to submit this to AUR, also it might be preferred to package the addons with kodi-git.

https://github.com/dhead666/archlinux-pkgbuilds/blob/master/kodi-git-binary-addons/PKGBUILD

BlackIkeEagle commented on 2015-09-11 16:39

@cgirard sorry I was aware of the change but did not update it yet :s

cgirard commented on 2015-09-11 09:53

dcadec-git (libdcadec) is a new missing dependency.

cgirard commented on 2015-08-12 10:13

crossguid is a missing dep (I have just packaged it[1]).
[1] https://aur.archlinux.org/packages/libcrossguid-git/

justinkb commented on 2015-07-21 15:38

I see you added mesa as a makedepends and a regular (runtime) dependency. I don't think it's actually required at runtime (at least if you're on proprietary NVIDIA drivers, for other drivers mesa would get pulled in via other ways anyway), just for building