Package Base Details: handbrake-git

Git Clone URL: https://aur.archlinux.org/handbrake-git.git (read-only)
Submitter: haawda
Maintainer: FabioLolix
Last Packager: haawda
Votes: 102
Popularity: 0.000121
First Submitted: 2015-08-30 09:06
Last Updated: 2019-05-04 16:05

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

sirkingchase commented on 2013-05-13 23:23

No problem compiling for me but kills as soon as I try to convert with the GUI. I was having problems using the stabe package from the repo, it would only convert to 51% before killing.

The command line works fine though, its almost done converting a two pass 1080p. I have an automated process that converts MythTV recordings all day long with no problems. My Crapsung TV croaks on mkv half the time and I needed to convert a show to MP4 and was going to use the GUI to do it real quick, thats when all these problems started......

azleifel commented on 2013-04-28 11:03

pkgver=5415

No fix for the gcc issues yet but I've changed the PKGBUILD to facilitate the use of different gcc versions. Just adapt the first part of the configure line as necessary, e.g.

CC=gcc-4.6 CXX=g++-4.6 ./configure --gcc=/usr/bin/gcc-4.6 ...

for gcc 4.6.x

azleifel commented on 2013-04-26 23:13

Sadly, clang does not appear to be an option. The mp4v2 contrib package needs patching to build with clang and then fails to link.

rascas commented on 2013-04-26 18:17

With clang it didnt work for me (same crash when start encoding). But i manage to succesfully build/install gcc 4.6.3 with this https://dev.archlinux.org/~remy/tmp/gcc46-4.6.3-1.src.tar.gz

Then handbrake-svn compiles and works fine using gcc 4.6

rascas commented on 2013-04-26 18:16

With clang it didnt work for me (same crash when start encoding). But i manage to succesfully build/install gcc 4.6.3 with this https://dev.archlinux.org/~remy/tmp/gcc46-4.6.3-1.src.tar.gz

Then handbrake-svn compiles fine using gcc 4.6

jackoneill commented on 2013-04-26 14:19

CC=clang CXX=clang++

azleifel commented on 2013-04-24 21:49

As far as I am able to determine, one or more of the HandBrake contrib packages, e.g. libdvdread, break when built with gcc 4.8. Using an older gcc package from AUR isn't an option because gcc 4.6.x and 4.5.x do not build with gcc 4.8 therefore I guess we need to wait for the HandBrake devs to adapt and update.

rascas commented on 2013-04-24 18:10

Yes, im not an expert with this (compiling, programing and stuff) but after some changes in the pkgbuild i think its something related with gcc or glibc. I cant spend much more time with this, and i have not suficente knowledge to do a proper degug, sorry. Hope you can fix it.

rascas commented on 2013-04-24 18:10

Yes, im not an expert with this (compiling, programing and stuff) but after some changes in the pkgbuild i think its something related with gcc or glibc. I cant spend much more time with this, and i have not suficente knowledge to do a proper degug, sorry. Hope you can fix it.

rascas commented on 2013-04-24 03:03

Yes, im not an expert with this (compiling, programing and stuff) but after some changes in the pkgbuild i think its something related with gcc or glibc. I cant spend much more time with this, and i have not suficente knowledge to do a proper degug, sorry. Hope you can fix it.