Package Base Details: handbrake-git

Git Clone URL: https://aur.archlinux.org/handbrake-git.git (read-only)
Submitter: haawda
Maintainer: FabioLolix
Last Packager: haawda
Votes: 102
Popularity: 0.000238
First Submitted: 2015-08-30 09:06
Last Updated: 2019-05-04 16:05

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

azleifel commented on 2014-08-13 21:25

@giuliano52: Did you have a specific reason for flagging this package out-of-date? I've just used it to build svn 6295 without any problems.

azleifel commented on 2013-12-15 13:07

pkgver=5929

* Updated dependencies only.

azleifel commented on 2013-11-10 09:07

@Louis: Did you have a specific reason for flagging this package out of date?

dannyboy48888 commented on 2013-10-31 09:17

Nice. Now only if upstream would add 10-bit encoding and Opus I'd be set.

prettyvanilla commented on 2013-07-20 11:20

Oh, I overlooked that commit. Should have searched for 'aac', not just 'fdk'. And you're right, fdk-aac is in their repo and built-in statically.
Sorry for the noise.

azleifel commented on 2013-07-20 08:28

pkgver=5652

* PKGBUILD refresh. No need to update.

azleifel commented on 2013-07-20 08:14

FDK ACC has been built by default since svn 5581 and it's a contrib package, so no external dependency is needed. Either pick the "AAC (FDK)" encoder option on the Audio tab of the gui or use "-E fdk_aac | fdk_haac" on the command line.

prettyvanilla commented on 2013-07-19 23:46

Could you add "--enable-fdk-aac" to the configure options and add libfdk-aac to the dependencies so we can finally have an acceptable AAC-encoder available by default?

azleifel commented on 2013-06-26 21:44

@Det: I'm not going to look into this until the AUR gets official split package support. In the meantime, dirty workarounds ftw ;-)

Det commented on 2013-06-26 11:32

The pkgdesc and depends can be done in .AURINFO: https://mailman.archlinux.org/pipermail/aur-dev/2013-March/002428.html