Package Base Details: handbrake-git

Git Clone URL: https://aur.archlinux.org/handbrake-git.git (read-only, click to copy)
Submitter: haawda
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 104
Popularity: 0.001826
First Submitted: 2015-08-30 09:06
Last Updated: 2021-01-24 19:24

graysky commented on 2010-11-03 20:30

Doesn't build for me:

configure: creating ./config.status
touch contrib/fontconfig/.stamp.configure
config.status: creating common/Makefile
config.status: creating common/mp4v2/Makefile
config.status: creating libfaac/Makefile
config.status: creating frontend/Makefile
config.status: creating include/Makefile
config.status: creating Makefile
config.status: creating config.h
config.status: executing depfiles commands
touch contrib/faac/.stamp.configure
Aborting...

haawda commented on 2010-10-23 12:13

Thank you.

azleifel commented on 2010-10-23 11:28

PKGBUILD updated for python2: http://pastebin.com/RT0Gzg7h

Anonymous comment on 2010-10-08 15:55

Error:
gcc -o create_resources create_resources-native.o plist-native.o values-native.o -pthread -lgdk_pixbuf-2.0 -lm -lgobject-2.0 -lgmodule-2.0 -lpng14 -lgthread-2.0 -lrt -lglib-2.0
python /var/abs/local/yaourtbuild/handbrake-svn/src/hb-trunk-build/build/../gtk/src/makedeps.py
File "/var/abs/local/yaourtbuild/handbrake-svn/src/hb-trunk-build/build/../gtk/src/makedeps.py", line 72
except Exception, err:
^
SyntaxError: invalid syntax
make[3]: *** [widget.deps] Errore 1
make[3]: Leaving directory `/var/abs/local/yaourtbuild/handbrake-svn/src/hb-trunk-build/build/gtk/src'
make[2]: *** [all-recursive] Errore 1
make[2]: Leaving directory `/var/abs/local/yaourtbuild/handbrake-svn/src/hb-trunk-build/build/gtk'
make[1]: *** [all] Errore 2
make[1]: Leaving directory `/var/abs/local/yaourtbuild/handbrake-svn/src/hb-trunk-build/build/gtk'
make: *** [gtk.build]

Maybe related to python3

haawda commented on 2010-08-15 17:09

No, autoconf is in the base-devel group.

graysky commented on 2010-08-15 16:12

Looks like you need to add autoconf to the list of builddeps

Det commented on 2010-08-10 10:53

Can't you guys read?: Please use a pastebin or email to post PKGBUILDs, patches, or scripts.

haawda commented on 2010-07-27 00:28

One is definitely enough. Fixed.

jackoneill commented on 2010-07-26 09:08

Why is intltool listed twice in makedepends?

haawda commented on 2010-07-10 10:38

the patch is

Index: contrib/ffmpeg/module.defs
===================================================================
--- contrib/ffmpeg/module.defs (revision 3415)
+++ contrib/ffmpeg/module.defs (working copy)
@@ -14,6 +14,7 @@
--disable-ffserver \
--disable-muxers \
--disable-network \
+ --disable-vaapi \
--enable-bzlib \
--enable-encoder=ac3 \
--enable-encoder=mpeg4 \