Package Base Details: gstreamer0.10-good

Git Clone URL: https://aur.archlinux.org/gstreamer0.10-good.git (read-only)
Submitter: yurikoles
Maintainer: kirillnow
Last Packager: kirillnow
Votes: 40
Popularity: 0.016461
First Submitted: 2017-01-26 13:56
Last Updated: 2017-11-18 09:39

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

ector commented on 2017-04-25 12:17

Thank@Ralf_Mardorf
I solved it with your advice
thank you

Ralf_Mardorf commented on 2017-04-25 08:55

Edit the PKGBUILD. Change pkgrel= from 27 to 28. Change the makedepends= and depends= entries 'libsoup-gnome' to 'libsoup'. This way building gstreamer0.10-good and gstreamer0.10-good-plugins works, it also resolves the dependency issue, but I didn't test if it still works :D.

slav commented on 2017-04-25 08:26

Guys something wrong wit dependencies...

Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: gstreamer0.10-good-plugins: installing libsoup (2.58.0-1) breaks dependency 'libsoup-gnome'

ector commented on 2017-04-25 07:08

i have this error,after installing libsoup 2.58.0-1
gstreamer0.10-python : Orfano
Altri pacchetti: \ 43 / 43
errore: missing 'libsoup-gnome' dependency for 'gstreamer0.10-good-plugins'
I also have problems with it

errore: impossibile eseguire l'operazione richiesta (file in conflitto)
/usr/share/mkvtoolnix/sounds/finished-1.ogg è già presente in 'mkvtoolnix-cli' e in 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-2.ogg è già presente in 'mkvtoolnix-cli' e in 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-3.ogg è già presente in 'mkvtoolnix-cli' e in 'mkvtoolnix-gui'

even if the following files have been removed

Swipe commented on 2017-04-25 06:27

Be aware that radiotray-python3-git is broken in kde plasma though

gergi commented on 2017-04-25 06:19

If you come here because of the radiotray issues with gstreamer0.10-good-plugins.
Switching to AUR-package radiotray-python3-git solved the issue for me.

LeonardK commented on 2017-04-24 18:30

Or to update using `pacman -Syudd` -- but yes, this package should be updated.

Swipe commented on 2017-04-24 18:24

A dirty workaround is to ignore libsoup until gstreamer0.10-good-plugins is updated

autarky commented on 2017-04-24 14:08

error: failed to prepare transaction (could not satisfy dependencies)
:: gstreamer0.10-good-plugins: installing libsoup (2.58.0-1) breaks dependency 'libsoup-gnome

Muflone commented on 2017-04-23 11:30

please change the libsoup-gnome dependency as libsoup 2.58.0-1 in testing has removed the provides libsoup-gnome