Package Base Details: gdm-plymouth

Git Clone URL: https://aur.archlinux.org/gdm-plymouth.git (read-only)
Submitter: damian01w
Maintainer: Taijian
Last Packager: Taijian
Votes: 63
Popularity: 0.040877
First Submitted: 2015-03-18 02:35
Last Updated: 2019-10-07 13:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Vistaus commented on 2016-09-25 08:08

Please update to 3.22, I miss this so much on 3.22 :-(

lazydays79 commented on 2016-04-18 14:00

@nullptr_t Thanks!

mcComBat commented on 2016-04-17 20:57

@nullptr_t Thanks!

nullptr_t commented on 2016-04-17 14:58

Sorry for the inconvenience. I updated the dependency to work for a full release version like 3.20.*

lazydays79 commented on 2016-04-17 08:42

@shihjay2, worked great, thanks!

shihjay2 commented on 2016-04-16 18:08

In the meantime while we wait for the maintainer to fix the package, reinstall gdm-plymouth and edit PKGBUILD at the line
depends=('plymouth' 'gnome-shell=3.20.0' 'gnome-session' 'upower' 'xorg-xrdb' 'xorg-server' 'xorg-server-xwayland' 'xorg-xhost')
and change to
depends=('plymouth' 'gnome-shell>=3.20.0' 'gnome-session' 'upower' 'xorg-xrdb' 'xorg-server' 'xorg-server-xwayland' 'xorg-xhost')

Once it is reinstalled, then you can update gnome-shell.

lazydays79 commented on 2016-04-16 17:31

So anything new about the dependency to gnome-shell?

I can't do an update since a couple of days:

:: Synchronizing package databases...
core 121.0 KiB 1247K/s 00:00 [##############################] 100%
extra 1749.6 KiB 6.65M/s 00:00 [##############################] 100%
community 3.4 MiB 9.39M/s 00:00 [##############################] 100%
multilib 161.7 KiB 11.3M/s 00:00 [##############################] 100%
archlinuxfr 11.3 KiB 1891K/s 00:00 [##############################] 100%
error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: gdm-plymouth: installing gnome-shell (3.20.1-1) breaks dependency 'gnome-shell=3.20.0'

justin8 commented on 2016-04-15 23:58

Probably add a <= as well so that it will block gnome shell 3.22 updates until it's ready; but get rid of the exact version match on 3.20.0

mcComBat commented on 2016-04-15 19:34

@shihjay2 +1
Getting dependency issue when trying to update gnome-shell

shihjay2 commented on 2016-04-13 23:10

Recommend changing dependency to gnome-shell to use >= instead of = as another recent update to gnome-shell recently caused upgrading to stop due to a dependency error.