Package Base Details: gdm-plymouth

Git Clone URL: https://aur.archlinux.org/gdm-plymouth.git (read-only)
Submitter: damian01w
Maintainer: Taijian
Last Packager: Taijian
Votes: 63
Popularity: 0.80
First Submitted: 2015-03-18 02:35
Last Updated: 2019-10-07 13:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

nullptr_t commented on 2017-03-13 09:38

3.22.3-1 compiles fine for me. Does the error persist on a subsequent try?

caspian commented on 2017-03-13 06:33

I'm having the following compile errors with the latest update (3.22.3-1):

./configure: line 20504: syntax error near unexpected token `0.9.12'
./configure: line 20504: `GOBJECT_INTROSPECTION_CHECK(0.9.12)'

Any ideas?

nullptr_t commented on 2016-11-27 09:51

Did you try using 'pacman -Rs gdm-plymouth'? That removes all remaining unnessecary dependencies for a package.

electricprism commented on 2016-11-26 22:57

For some reason installing gdm and removing gdm-plymouth libgdm-plymouth remains. This can cause issues since it's easy to assume libgdm was installed aswell instead of just gdm.

ralt commented on 2016-11-02 11:20

Recently, I'm unable to update my arch with this error:

error: failed to prepare transaction (could not satisfy dependencies)
:: gdm-plymouth: installing gnome-shell (3.22.1+2+g5a08886-1) breaks dependency 'gnome-shell<3.21.0'

Can this package be updated to work with gnome-shell 3.22?

groundhack commented on 2016-10-31 02:57

There is something wrong with the source. Getting stuck at fetching origin

nullptr_t commented on 2016-10-26 07:28

Update 3.22.1 is online. I first updated like in the main repositories

Nexxuz commented on 2016-10-25 20:02

is the update coming soon?

justin8 commented on 2016-10-18 09:45

I'm getting the following when trying to build this in a clean chroot:

19:41:54 checking for XLIB... yes
19:41:54 checking for GTK... no
19:41:54 configure: error: Package requirements (gtk+-3.0 >= 2.91.1
19:41:54 ) were not met:
19:41:54
19:41:54 Package 'gdk-3.0' requires 'gio-unix-2.0 >= 2.49.4' but version of gio-unix-2.0 is 2.48.2
19:41:54

frosticecold commented on 2016-10-12 10:53

Was failing to upgrade to gnome 3.22

Currently reinstalled and edited the pkg build,
Replaced this string 'gnome-shell<3.21.0'
TO 'gnome-shell'

Upgrading atm, will post if everything works fine.

EDIT:

Everything works fine.
Edited the pkg build with previous line and everything 100%