Package Base Details: gdm-old

Git Clone URL: https://aur.archlinux.org/gdm-old.git (read-only)
Keywords: gtk2 GUI
Submitter: 3ED_0
Maintainer: bidulock
Last Packager: 3ED_0
Votes: 89
Popularity: 0.000157
First Submitted: 2009-10-13 11:47
Last Updated: 2015-07-02 08:37

Packages (2)

Latest Comments

« First ‹ Previous 1 2 3 4

Anonymous comment on 2012-07-28 22:32

You can add to configure all ipv6-related flags
you know if not have ipv6 flags you cannot use ipv6-related thinks
If i remmember --enable-ipv6 and other are the flasg

you can??

jeff_story commented on 2012-07-24 01:39

I can't build this in 32bit new arch install. Can post errors later when I have access to the laptop in necessary.

3ED_0 commented on 2012-07-17 09:21

cpatrick08: 2.32 != 2.20. GDM has been rewritten since version above 2.20. Higher versions, eg are without themes engine.. You may wish create gdm2 package instead....

cpatrick08 commented on 2012-07-17 04:30

could you update gdm-old to 2.32.2 http://ftp.acc.umu.se/pub/gnome/sources/gdm/2.32/gdm-2.32.2.tar.bz2
sha256sum 034d23af0ea18d86e5543e707212d9297ec7d83f221808968af266dbebc0e703

cpatrick08 commented on 2012-07-17 04:24

could you make gdm-old and base it off of 2.32 if you wanted to

3ED_0 commented on 2010-12-04 02:00

latest version is: "gdm-2.20.11.tar.gz 03-Jun-2010 23:02 6.0M"
I take off flag "out of date".