Package Base Details: eternalterminal

Git Clone URL: https://aur.archlinux.org/eternalterminal.git (read-only, click to copy)
Submitter: jtgoguen
Maintainer: Digitalghost
Last Packager: Digitalghost
Votes: 7
Popularity: 0.160652
First Submitted: 2017-05-12 03:43
Last Updated: 2020-07-31 23:18

Latest Comments

1 2 Next › Last »

celogeek commented on 2020-08-17 23:02

I've got this warning:

Aug 18 00:50:02 ks10 systemd[1]: /usr/lib/systemd/system/et.service:7: PIDFile= references a path below legacy directory /var/run/, updating /var/run/etserver.pid → /run/etserver.pid; please update the unit file accordingly.

boxxxie commented on 2020-06-08 17:52

for some reason my eternalterminal stuff was from December... yay wasn't overwritting the executables. possibly because i may have installed without makepkg before, or improperly installed before... not sure.

yuyichao commented on 2020-06-08 00:20

You need to rebuild...

And according to aur policy (which I really don’t like) it’s the user’s responsibility to recompile and the maintainer shouldn’t bump the pkgrel....

boxxxie commented on 2020-06-07 23:31

getting error: et: error while loading shared libraries: libprotobuf-lite.so.22: cannot open shared object file: No such file or directory

current protopuf lib has libprotobuf-lite.so.23

yuyichao commented on 2020-06-01 15:07

Oh, and @twnaing, as a workaround for archcn, I'm installing et as ett with a symlink /usr/local/bin/et.

yuyichao commented on 2020-06-01 15:06

This seems to be built without optimization on.

Also, et is installed as htm and htmd which should not be the same. ~And it seems that etterminal should be a client whereas htmd should be a server.~ it seems that him/htmd should be its own package.

The client and server also should not conflicts and neither need to conflict with the full package. OTOH, the full package should "provides" the client and server with ${pkgver}.

twnaing commented on 2020-05-25 04:58

It is conflicting with /usr/bin/et provided by wps-office package.

/usr/bin/et is owned by wps-office 11.1.0.9505-1

What is the recommended way to deal with this situation?

Digitalghost commented on 2019-11-27 17:02

I haven't tried recently, but it should build fine on arm

bjo commented on 2019-11-27 10:55

Won't it build on armv7h?

Digitalghost commented on 2018-11-26 19:01

@tbodt Done!