Package Base Details: enemy-territory

Git Clone URL: https://aur.archlinux.org/enemy-territory.git (read-only, click to copy)
Keywords: game
Submitter: None
Maintainer: The_Loko
Last Packager: Spyhawk
Votes: 262
Popularity: 0.000000
First Submitted: 2005-09-08 03:54
Last Updated: 2015-08-06 16:54

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

Arkham commented on 2010-05-19 09:09

Thanks, added to the x64 deps.

hyness commented on 2010-05-05 22:44

On a fresh 64 bit install I got the following error...
...loading libGL.so.1: QGL_Init: dlopen libGL.so.1 failed: libXdamage.so.1: wrong ELF class: ELFCLASS64 failed

I fixed it by installing lib32-libxdamage. Perhaps this should be a dependency for 64 bit?

Arkham commented on 2010-04-11 22:43

Source updated.

Anonymous comment on 2010-04-08 02:44

As Samuroka said, the main source for the game (et-linux-2.60.x86.run) times out.
An alternative (what I did when I edited the pkgbuild upon installing enemy-territory) was to substitute http://ftp.games.skynet.be/pub/wolfenstein/et-linux-2.60.x86.run for http://ftp.gwdg.de/pub/misc/ftp.idsoftware.com/idstuff/et/linux/et-linux-2.60.x86.run

This seems to fix the problem, and should be added into the pkgbuild.

Anonymous comment on 2010-04-04 02:18

Anyone who's keeping this up to date, the primary source for the actual game script times out.