Package Base Details: enemy-territory

Git Clone URL: https://aur.archlinux.org/enemy-territory.git (read-only, click to copy)
Keywords: game
Submitter: None
Maintainer: The_Loko
Last Packager: Spyhawk
Votes: 262
Popularity: 0.000000
First Submitted: 2005-09-08 03:54
Last Updated: 2015-08-06 16:54

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

ssmATarch commented on 2016-08-16 19:30

The binary /usr/bin/et seems to conflict with the WPS office binary under the same name. Is it possible to rename it?

jnbek commented on 2016-02-23 00:32

@danielrm try installing yaourt and use it instead. pacman does not know anything about AUR pkgbuilds, only the official repos and those configured in pacman.conf

danielrm commented on 2016-02-17 15:43

Doesnt find the package. (I am a bit of a noob)
>sudo pacman -Syu enemy-territory
:: Synchronising package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
error: target not found: enemy-territory

TheUnknownZ commented on 2015-02-15 11:40

@Spyhawk> I think you're right, in browser it opens normal. If I run makepkg it can't find the source file for some reason.

TheUnknownZ commented on 2015-02-14 19:04

Source files link has changed to: http://trackbase.eu/files//et/full/et260b.x86_full.zip

jnbek commented on 2014-12-06 22:21

I'm going to go ahead and release this back into the wild. I don't have the time anymore to give this package the attention is needs.

JustinZ commented on 2014-12-04 06:44

Flagging as out of date as the owner doesn't seem to look at comments.

http://hastebin.com/doduyorupi.coffee <- full log which is the same issue as Exeleration-G below.

Exeleration-G commented on 2013-08-26 16:21

Can't install. Getting an error in line 310: exec -t is not a valid option.

Pastebin: http://pastebin.com/6xRkRMVP

Exeleration-G commented on 2013-08-26 16:20

Can't install:

user@Arch:~$ sudo pacaur -S enemy-territory
:: Package(s) enemy-territory not found in repositories, trying AUR...
:: resolving dependencies...
:: looking for inter-conflicts...

AUR Packages (1): enemy-territory-2.60b-12

:: Proceed with installation? [Y/n]

:: View enemy-territory PKGBUILD? [Y/n] n
:: View enemy-territory .install script? [Y/n] n
:: Building enemy-territory package...
==> Making package: enemy-territory 2.60b-12 (ma aug 26 18:12:39 CEST 2013)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading et260b.x86_full.zip...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 264 100 264 0 0 4452 0 --:--:-- --:--:-- --:--:-- 4551
100 262M 100 262M 0 0 2355k 0 0:01:54 0:01:54 --:--:-- 2401k
-> Found enemy-territory.desktop
-> Found et.sh
-> Found etded.sh
-> Found etded.service
==> Validating source files with md5sums...
et260b.x86_full.zip ... Passed
enemy-territory.desktop ... Passed
et.sh ... Passed
etded.sh ... Passed
etded.service ... Passed
==> Extracting sources...
-> Extracting et260b.x86_full.zip with bsdtar
==> Starting prepare()...
Archive: et260b.x86_full.zip
inflating: et260b.x86_keygen_V03.run
inflating: README FIRST ! IMPORTANT.txt
./et260b.x86_keygen_V03.run: regel 310: exec: -t: ongeldige optie
exec: Gebruik: exec [-cl] [-a NAAM] [OPDRACHT [ARGUMENT...]] [OMLEIDING...]
==> ERROR: A failure occurred in prepare().
Aborting...
:: enemy-territory cleaned


Anyone knows what's wrong?

jnbek commented on 2013-06-10 05:07

Thx guys for all your support, I will review and apply (at least; most of) the suggested changes in a day or three.