Package Base Details: eclipse

Git Clone URL: https://aur.archlinux.org/eclipse.git (read-only, click to copy)
Submitter: arojas
Maintainer: appadeia
Last Packager: appadeia
Votes: 45
Popularity: 1.98
First Submitted: 2020-05-01 18:40
Last Updated: 2021-01-04 22:28

Pinned Comments

appadeia commented on 2020-09-23 12:41

Manual intervention required updating eclipse from * -> 2:4.17-3: remove eclipse-common; the package is no longer needed and will conflict.

Latest Comments

« First ‹ Previous ... 7 8 9 10 11 12

appadeia commented on 2020-05-01 23:48

mjtullio: Investigating this issue

madeinnz commented on 2020-05-01 23:39

Similar issue here. I did a system upgrade & it seems to have installed 4.15-2, however now the latest in AUR is 4.14-2. Was there some versioning issue in AUR? I also get exactly same error as mjtullio when launching.

mjtullio commented on 2020-05-01 23:19

I've noticed the removal of Eclipse from the official repositories. I've tried updating my existing install of eclipse-common and eclipse-java versions 4.15-1 to this AUR packages. The install is ok but I get errors on execution:

https://pastebin.com/UARQL1Gi

Even removing my previous install, because I've noticed this version is 4.14-2 I keep getting the same logfile error.

Downgrading to the last official package works fine.

Cheers