Package Base Details: dolphin-emu-git

Git Clone URL: https://aur.archlinux.org/dolphin-emu-git.git (read-only, click to copy)
Keywords: dolphin emu emulator game gamecube gui nintendo remote revolution triforce wii wiimote
Submitter: None
Maintainer: dpeukert
Last Packager: dpeukert
Votes: 107
Popularity: 0.42
First Submitted: 2011-08-20 13:05
Last Updated: 2021-09-11 20:57

Pinned Comments

dpeukert commented on 2020-04-10 12:34

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/main/dolphin-emu-git

Latest Comments

« First ‹ Previous ... 21 22 23 24 25 26 27 28 29 30 31 ... Next › Last »

pschmitt commented on 2013-06-07 11:21

Bluez dependency should be changed to bluez4 (https://www.archlinux.org/todo/update-bluez-dependencies/)

alucryd commented on 2013-05-31 20:11

bluerider: These kind of complaints are irrelevant here, please address them on dolphin-emu's tracker.
Anyway do you have a discrete GPU? Do not expect this emulator to run well without one. BTW an i3 might not be the best option either, especially those operating at lower frequencies.
See here: http://dolphin-emu.org/docs/faq/

bluerider commented on 2013-05-31 14:49

can't see to play Wii games with dolphin-emu-git 3.5.1173-1 on intel i3 system

alucryd commented on 2013-04-06 12:00

Schala: Indeed, and that's 10-15 less lines per package, shared source code between makepkg and yaourt when $SRCDEST is set, shared source code across some packages (I'm thinking about my gnome-shell-extension-* packages which build from the same source) and other goodness :)

Schala commented on 2013-04-06 08:14

Pacman 4.1 sure makes this a lot easier. Don't have to routinely check git repos explicitly anymore for changes!

alucryd commented on 2013-04-04 18:00

Updated package for pacman 4.1.

alucryd commented on 2013-04-03 11:01

For those eager to build this with gcc 4.8.0, a soon to be merged patch is available here: http://markus.members.selfnet.de/dolphin/gcc48fix.patch

alucryd commented on 2013-04-02 20:19

joelsc: Yep, haven't had time to look into it yet.

joelsc commented on 2013-04-02 20:09

Doesn't seem to build with gcc 4.8

alucryd commented on 2013-04-01 21:49

bluerider: These kind of complaints have nothing to do here, please post them on the dolphin-emu bug tracker.